Subject: Re: IPv6 w.g. Last Call on "A Flexible Method for Managing the Assignment of Bytes of an IPv6 Address Block"

From: Margaret Wasserman <[email-masked]>
Date: Fri, 21 Feb 2003 10:43:12 -0500

Hi All,

During the last call period for "A Flexible Method for
Managing the Assignment of Bytes of an IPv6 Address
Block", there was only one comment (attached).  The
comment did not raise any specific technical issues with
the document, but it did question its usefulness.

As I am sure many of you know, documents should only be
forwarded to the IESG for approval when there is a consensus
of the WG that the document is both technically sound and
useful.  One ambivalent comment is not sufficient input to
demonstrate WG consensus for publishing this document.

So, if there are people in the WG who do believe that this
document is both technically sound and useful and should be
sent to the IESG for publication as an Informational RFC,
could you please speak up?

You can find the latest version of the document at:

http://www.ietf.org/internet-drafts/draft-ietf-ipv6-ipaddressassign-06.txt

Thanks,
Margaret

>To: Bob Hinden & Margaret Wasserman <[email-masked]>
>cc: [email-masked]
>Subject: Re: IPv6 w.g. Last Call on "A Flexible Method for Managing the
>  Assignment of Bytes of an IPv6 Address Block"
>
>
>On Thu, 16 Jan 2003, Bob Hinden & Margaret Wasserman wrote:
> > This is a IPv6 working group last call for comments on advancing the
> > following document as an Informational RFC:
> >
> >       Title           : A Flexible Method for Managing the Assignment of
> >                           Bits of an IPv6 Address Block
> >       Author(s)       : M. Blanchet
> >       Filename        : draft-ietf-ipv6-ipaddressassign-06.txt
> >       Pages           : 8
> >       Date            : 2003-1-6
>
>
>I don't have problems with this, though I'm not sure how useful this is
>for most (but for some, certainly).
>
>
>A point I've raised in the past is, most operators are not really
>interested in optimizing the address assignments on a bit level (provided
>that the number of customers is not so high it would be required).
>Rather, here we do so with nibbles.  Those are easier to calculate in the
>head and work better with reverse DNS delegations too.
>
>
>But I'm not sure whether this kind of "coarser approach for flexible
>assignment" calls for some text or not.  A mention at most, I think.
>What do others feel?
>
>
>--
>Pekka Savola                 "You each name yourselves king, yet the
>Netcore Oy                    kingdom bleeds."
>Systems. Networks. Security. -- George R.R. Martin: A Clash of Kings

--------------------------------------------------------------------
IETF IPng Working Group Mailing List
IPng Home Page:                      http://playground.sun.com/ipng
FTP archive:                      ftp://playground.sun.com/pub/ipng
Direct all administrative requests to [email-masked]
--------------------------------------------------------------------

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 21 Feb 2003 17:15:09 +0100

Margaret,

I believe that what matters is whether the RIRs are happy with this.
With a positive ack from them, I think publishing this would
be useful. If the RIRs have any trouble with it, we would need
to think again.

   Brian

---

From: "JORDI PALET MARTINEZ" <[email-masked]>
Date: Sat, 22 Feb 2003 01:02:27 +0100

I'm ok with the document to be sent to the IESG.

Regards,
Jordi

----- Original Message ----- 
From: "Margaret Wasserman" <[email-masked]>
To: <[email-masked]>
Sent: Friday, February 21, 2003 4:43 PM
Subject: Re: IPv6 w.g. Last Call on "A Flexible Method for Managing the Assignment of Bytes of an IPv6 Address Block"

> >assignment" calls for some text or not.  A mention at most, I think.

*********************************
Madrid 2003 Global IPv6 Summit
12-14 May 2003 - Pre-register at:
http://www.ipv6-es.com
Interested in participating or sponsoring ?
Contact us at [email-masked]

---

From: Marc Blanchet <[email-masked]>
Date: Sat, 22 Feb 2003 17:31:06 -0500

to recall:
- this draft is used by many organisations (both providers/R&E
networks/enterprises) for address plans.
- it is a way to manage efficiently the address space you get.
- this draft was first presented 3 years ago and just need to be published,
in order for organisations that want to use it to refer to a RFC instead of
a draft that might disappear anytime.

Marc.

-- vendredi, février 21, 2003 10:43:12 -0500 Margaret Wasserman
<[email-masked]> wrote/a écrit:

>> >       Title           : A Flexible Method for Managing the Assignment
>> >       of Bits of an IPv6 Address Block
>> >       Author(s)       : M. Blanchet