Subject: RE: IPv6 router requirements

From: "Hesham Soliman (EAB)" <[email-masked]>
Date: Fri, 28 Feb 2003 08:45:41 +0100

> > Do you have a suggestion of somebody who could tell me if an 
  > > IPv6 router
  > > is required to perform host discovery for host routes?

=> what do you mean by host discovery? Is the router sharing
a link with the host?

Hesham

  > > 
  > > Thanks,
  > >   Steph
  > > 
  > 
  > --------------------------------------------------------------------
  > IETF IPng Working Group Mailing List
  > IPng Home Page:                      http://playground.sun.com/ipng
  > FTP archive:                      ftp://playground.sun.com/pub/ipng
  > Direct all administrative requests to [email-masked]
  > --------------------------------------------------------------------
  > 
--------------------------------------------------------------------
IETF IPng Working Group Mailing List
IPng Home Page:                      http://playground.sun.com/ipng
FTP archive:                      ftp://playground.sun.com/pub/ipng
Direct all administrative requests to [email-masked]
--------------------------------------------------------------------

---

From: Katsuhisa ABE <[email-masked]>
Date: Fri, 28 Feb 2003 23:00:38 +0900 (JST)

From: "Hesham Soliman (EAB)" <[email-masked]>
Subject: RE: IPv6 router requirements
Date: Fri, 28 Feb 2003 08:45:41 +0100

> => what do you mean by host discovery? Is the router sharing

Are the discovery targets MAC address/hostname/IPv6 addresses?

If router response the above information, for example,
"Node Information Queries Proxy"(*1), it is a pleasure for 
the network administrator to manage the IPv6 local network. 

(*1) Node Information Queries Proxy
From "IPv6 Node Information Queries"
 <draft-ietf-ipngwg-icmp-name-lookups-09.txt>,  
>5.3.1.  Discussion
>
>    Because a node can only answer a Node Name Request when it is up and
>    reachable, it may be useful to create a proxy responder for a group
>    of nodes, for example a subnet or a site.  Such a mechanism is not
>    addressed here.

Regards,
Katsuhisa ABE <[email-masked]>