Subject: RE: Follow up to IAB response to Robert Elz's Appeal

From: "Hesham Soliman (EAB)" <[email-masked]>
Date: Wed, 26 Feb 2003 01:25:16 +0100

Bob,

Sounds like a good approach.

Hesham

  > -----Original Message-----
  > From: Bob Hinden [mailto:[email-masked]]
  > Sent: Wednesday, February 26, 2003 1:01 AM
  > To: [email-masked]
  > Subject: Follow up to IAB response to Robert Elz's Appeal
  > 
  > 
  > 
  > The IAB has responded to an appeal from Robert Elz of the 
  > IESG decision
  > to approve the IPv6 Addressing Architecture 
  > (draft-ietf-ipngwg-addr-arch-v3-11.txt) by indicating that 
  > the document 
  > should not be published as a Draft Standard [1].  Given 
  > that the revised 
  > document is a significant improvement over RFC 2473, and 
  > that RFC2473 is 
  > badly out of date, we believe it is desirable to go ahead 
  > and publish the 
  > document as a Proposed Standard at this time ASAP in order to get a 
  > replacement to RFC2473 out.
  > 
  > In parallel, it would be appropriate to discuss the details 
  > of the IAB 
  > response and how the WG wishes to respond to the IAB 
  > recommendations.  Note 
  > that approving the document as PS at this time does not 
  > imply that the WG 
  > agrees with all of the IAB's recommendations nor does it 
  > preclude any 
  > particular follow-on action by the WG or IESG.  However, 
  > approval at PS is 
  > something that can be done relatively quickly.
  > 
  > Does this approach make sense to the WG?
  > 
  > Bob Hinden, Margaret Wasserman; IPv6 Chairs
  > Thomas Narten, Erik Nordmark; Internet ADs
  > 
  > [1] IAB, "Re: Appeal against IESG decision",
  > http://www.iab.org/Appeals/kre-ipng-address-arch-draft-stand
ard-response.html 

--------------------------------------------------------------------
IETF IPng Working Group Mailing List
IPng Home Page:                      http://playground.sun.com/ipng
FTP archive:                      ftp://playground.sun.com/pub/ipng
Direct all administrative requests to [email-masked]
--------------------------------------------------------------------
--------------------------------------------------------------------
IETF IPng Working Group Mailing List
IPng Home Page:                      http://playground.sun.com/ipng
FTP archive:                      ftp://playground.sun.com/pub/ipng
Direct all administrative requests to [email-masked]
--------------------------------------------------------------------

---

From: "Michel Py" <[email-masked]>
Date: Tue, 25 Feb 2003 16:39:02 -0800

> Bob Hinden wrote:
> IESG decision to approve the IPv6 Addressing Architecture
> the document should not be published as a Draft Standard[1].
> Given that the revised document is a significant improvement
> over RFC 2473, and that RFC2473 is badly out of date,

Agree.

> we believe it is desirable to go ahead and publish the
> document as a Proposed Standard at this time ASAP in order
> to get a replacement to RFC2473 out.
> of the IAB response and how the WG wishes to respond to the
> IAB recommendations. Note that approving the document as PS
> at this time does not imply that the WG agrees with all of
> the IAB's recommendations nor does it preclude any particular
> follow-on action by the WG or IESG.  However, approval at PS
> is something that can be done relatively quickly.

> Does this approach make sense to the WG?

Does to me.

Michel.

---

From: [email-masked]
Date: Wed, 26 Feb 2003 10:05:04 +0200

Yes, makes sense also to me.

BR,
	-Juha W.-

-----Original Message-----
From: ext Michel Py [mailto:[email-masked]]
Sent: 26 February, 2003 02:39

Does to me.

Michel.