Subject: Re: Node requirements re RFC 2893

From: Jari Arkko <[email-masked]>
Date: Tue, 01 Apr 2003 09:01:27 +0300

Brian E Carpenter wrote:
> draft-ietf-ipv6-node-requirements-03.txt includes:
> 
> 
>>6.1.1 Transition Mechanisms for IPv6 Hosts and Routers - RFC2893
>>
>>   If an IPv6 node implement dual stack and/or tunneling, then RFC2893
>>   MUST be supported.
> 
> 
> This is a little unclear due to the "and/or". Could we have
> 
>    If an IPv6 node implements dual stack operation, or IPv6-in-IPv4 
>    tunneling, or both, then the relevant sections of RFC2893
>    MUST be supported.

Ok.

Jari

--------------------------------------------------------------------
IETF IPng Working Group Mailing List
IPng Home Page:                      http://playground.sun.com/ipng
FTP archive:                      ftp://playground.sun.com/pub/ipng
Direct all administrative requests to [email-masked]
--------------------------------------------------------------------

---

From: [email-masked]
Date: Tue, 1 Apr 2003 09:26:35 +0300

Hi Brian,

>    tunneling, or both, then the relevant sections of RFC2893

Thanks - that looks better to me. I will add it.

br,
John