Subject: Note on id/loc separation discussion

From: Brian Haberman <[email-masked]>
Date: Tue, 23 Sep 2003 09:42:55 -0400

All,
     The chairs have noted the level of interest garnered
by the discussion of separating the Identifier and Locator
aspects of IP addresses.  There is apparently a high level
of interest in exploring possible ways of separating these
functionalities and gauging the benefits and downsides.

     However, the chairs wish to point out that this topic
is not in charter for the ipv6 mailing list and it touches
on the domains of several other working groups (e.g. multi6).
So, even though we would to request that discussion not
continue on the ipv6 mailing list, the chairs do not want
to put a stop to anyone who wishes to continue the investigation.

     Therefore, we suggest that interested parties create a
separate mailing list to discuss the topic of identifier and
locator separation.  If needed, the chairs can help arrange
for the creation of an exploratory mailing list.

Regards,
Bob Hinden / Brian Haberman
IPv6 WG co-chairs

--------------------------------------------------------------------
IETF IPv6 working group mailing list
[email-masked]
Administrative Requests: https://www1.ietf.org/mailman/listinfo/ipv6
--------------------------------------------------------------------

---

From: Kurt Erik Lindqvist <[email-masked]>
Date: Tue, 23 Sep 2003 16:34:40 +0200

> for the creation of an exploratory mailing list.

This _does_ touch upon some of the proposals made in multi6 and several 
people have asked if it is ok to discuss there. I have said yes before 
to these requests.

Best regards,

- - kurtis -

---

From: Brian Haberman <[email-masked]>
Date: Wed, 24 Sep 2003 06:18:54 -0400

As a follow-up, the IAB is looking into creating a list
for this type of discussion based on the comments made
at the open plenary in Vienna.  They will announce this
list when it is active.

Regards,
Brian