Subject: [psg.com #259] [2461bis issue 259] Add flags from MIPv6 spec

From: [email-masked]
Date: Fri, 13 Feb 2004 02:39:28 +0000

Issue:
This issue was raised to include MIPv6 extensions of 
the Router Advertisement in 2461bis. 

Suggestion:

Most people objected to this since there would be 
no reason to pick some flags and not other extensions.
Also, ND extensions are likely to happen in other 
specifications and there is no need to update ND
every time this happens. 

Therefore this issue is rejected. 

--------------------------------------------------------------------
IETF IPv6 working group mailing list
[email-masked]
Administrative Requests: https://www1.ietf.org/mailman/listinfo/ipv6
--------------------------------------------------------------------

---

From: [email-masked]
Date: Fri, 13 Feb 2004 02:39:28 +0000

Issue:

Suggestion: