Subject: Re: [Mobopts] consecutive FMIP-handovers

From: "Nick 'Sharkey' Moore" <[email-masked]>
Date: Thu, 26 Feb 2004 22:10:39 +1100

On 2004-02-23, Christian Vogt wrote:
> 
> Did you take a look at HMIPv6? 
> 
> If I am not mistaken, then your approach is very similar to
> how the HMIPv6 folks try to combine HMIPv6 with FMIPv6.
> (See appendix A of [1].)

... and not far different from draft-moore-mobopts-edge-handovers-00's
"Alternative Version", either.  That being said, EH is awfully close
to HMIP and FMIP anyway ...

Still, it can't be a totally silly idea if we are all working on it!

-----Nick

--------------------------------------------------------------------
IETF IPv6 working group mailing list
[email-masked]
Administrative Requests: https://www1.ietf.org/mailman/listinfo/ipv6
--------------------------------------------------------------------

---

From: "Nick 'Sharkey' Moore" <[email-masked]>
Date: Thu, 26 Feb 2004 22:24:54 +1100

> Still, it can't be a totally silly idea if we are all working on it!

Ooops, that was meant to go to mobopts!
Sorry.  Trying to do too many things at once ...

-----Nick