Subject: RE: [node req] Should I include points to current set of draft upd ates?

From: [email-masked]
Date: Fri, 13 Feb 2004 16:09:52 +0200

Hi Jari,

> I think you should normatively reference only those bis 
> documents that are RFCs, in RFC Editor queue, in IESG review 
> or at least close to it.
> 
> Otherwise it could be a long wait.

Of course.
 
> Informative references for ongoing work are another matter.

This is what I was really asking.  Shall I alert the reader of
the documents which are being updated?

John
1H>����"�+��fj)b�	b�ة�����+�f�x�������z����!��l��0�X���+����Y���b�ا~���

---

From: Jari Arkko <[email-masked]>
Date: Fri, 13 Feb 2004 16:17:58 +0200

> the documents which are being updated?

Why not -- could be useful. To be included, I think they
should be at least in WG draft stage.

--Jari

--------------------------------------------------------------------
IETF IPv6 working group mailing list
[email-masked]
Administrative Requests: https://www1.ietf.org/mailman/listinfo/ipv6
--------------------------------------------------------------------