Subject: IPv6 WG Last Call:draft-ietf-ipv6-rfc2011-update-06.txt

From: Brian Haberman <[email-masked]>
Date: Wed, 04 Feb 2004 19:30:39 -0500

All,
      This starts a 1 week, working group last call on:

	Title		: Management Information Base for the Internet
                           Protocol (IP)
	Author(s)	: S. Routhier
	Filename	: draft-ietf-ipv6-rfc2011-update-06.txt
	Pages		: 133
	Date		: 2004-2-2
	
as a Proposed Standard.  Substantive comments should be sent to the
mailing list.  Editorial comments can be sent to the editor.  The Last
Call will end on Tuesday (02/10/2004) at 17:00 EST.

Regards,
Brian & Bob
IPv6 WG co-chairs

--------------------------------------------------------------------
IETF IPv6 working group mailing list
[email-masked]
Administrative Requests: https://www1.ietf.org/mailman/listinfo/ipv6
--------------------------------------------------------------------

---

From: [email-masked]
Date: Thu, 5 Feb 2004 10:32:40 -0800

The list of changes to the previous drafts can
be found in the document itself.  The biggest
recent change was the modification of objects in
the ipAddressTable to allow for the creation or
modification of rows in the table.

There is one outstanding change that has been agreed
to but not incorporated.  In the 06 revision objects
with a syntax of InetAddressPrefixLength were assigned
a constraint of (0..128).  After some discussion we
decided that this was an inappropriate constraint.  Instead
the InetAddressPrefixLength TC will be modified to have a
constraint of (0..2040), which is the maximum number of bits
that an InetAddress can have (maximum of 255 bytes).  And
the constraints will be removed from the InetAddressPrefixLength
objects in this MIB.

I haven't acted on several other requests as I
had only one request form them and they didn't
seem to be required changes.  These include:

Changing the names of the ipv[4 6]InterfaceAdminStatus
to be ipv[4 6]InterfaceEnableStatus, as these refer
to enabling v4 or v6 on an interface rather than bringing
an interface up or down.  

Removing one of fragOKs, fragFails or fragReqds.  With the
suggestion calling for the removal of fragReqds as it has
been added in this MIB while the others existed in previous
RFCs.  The text for the objects requires that
    fragoks + fragfails == fraqreqds
and so only two of them are required.

Modifying the compliance section to include two compliance statements
one for read only and one for full compliance.  I have attempted
to construct the compliance statements such that read-only is acceptable
but have not cast the statements into two separate sets.

regards,
Shawn A. Routhier

>-----Original Message-----
>From: [email-masked] [mailto:[email-masked]]On 
>Behalf Of Brian
>Haberman
>Sent: Wednesday, February 04, 2004 4:31 PM
>To: [email-masked]
>Subject: IPv6 WG Last Call:draft-ietf-ipv6-rfc2011-update-06.txt
>
>
>All,