Subject: RFC 2461 : Neighbor Discovery

From: "Subramonia Pillai - CTD, Chennai" <[email-masked]>
Date: Tue, 13 Apr 2004 18:59:44 +0530

Hi,

For IPv6, Should we run Neighbor Discovery protocol over PPP links?  

Thanks
Subu

--------------------------------------------------------------------
IETF IPv6 working group mailing list
[email-masked]
Administrative Requests: https://www1.ietf.org/mailman/listinfo/ipv6
--------------------------------------------------------------------

---

From: "Soliman Hesham" <[email-masked]>
Date: Wed, 14 Apr 2004 02:26:48 -0400

> I am running IPV6CP for PPP links. I will come to know the link local
 > address from IPV6CP itself. I can also derive (global eui-64 
 > based) global
 > unicast address based on IPV6CP identifier.
 > 
 > My doubt is "Should I run ND on PPP links in addition?"  Can 
 > any one please
 > tell me with the reason?

=> Do you want to configure a global address?
If you do then you need RFC 2461. Also you might 
need the NUD features in RFC2461 to detect reachability
of the default router. 

Hesham

 > Subu

========================================================
This email may contain confidential and privileged material for the sole
use of the intended recipient.  Any review or distribution by others is 
strictly prohibited.  If you are not the intended recipient please contact
the sender and delete all copies.
========================================================

---

From: "Subramonia Pillai - CTD, Chennai" <[email-masked]>
Date: Wed, 14 Apr 2004 14:27:59 +0530

Hi Hesham,

From router point of view, global address can be get from Configuration. So
I am still thinking, for router case do we need ND?

Thanks in advance
Subu

-----Original Message-----
From: Soliman Hesham [mailto:[email-masked]]
Sent: Wednesday, April 14, 2004 11:57 AM
To: Subramonia Pillai - CTD, Chennai; [email-masked]
Subject: RE: RFC 2461 : Neighbor Discovery

Hesham