Subject: RE: [rfc2462bis] what is the stateful configuration protocol

From: [email-masked]
Date: Tue, 13 Apr 2004 22:10:26 +0300

Hi all,

> >Question A: how should rfc2462bis specify the stateful protocol?
> >
> >possible answers:
> >  1. clearly say that stateful address configuration is DHCPv6
> >  2. (intentionally) do not say anything about this, and (implicitly
> >     or explicitly) leave it to the node requirements document
> >
> 
> 1. We have DHCPv6. Let's just use it and stop confusing people
> with the notion that there might be another stateful address 
> configuration protocol.
> 
> >Question B: which references should rfc2462bis have on this 
> matter?   
> >
> >possible answers:
> >  X. add an informative reference to RFC3315
> >  Y. add an informative reference to node-req
> >  Z. add informative references to both RFC3315 and node-req
> >  W. do not add any references for this issue (neither 
> RFC3315 nor node-req)
> >
> 
> X. make it simple.

I agree with X.  Y would make node-req specify more than the original
RFC, which is not the purpose.

John

--------------------------------------------------------------------
IETF IPv6 working group mailing list
[email-masked]
Administrative Requests: https://www1.ietf.org/mailman/listinfo/ipv6
--------------------------------------------------------------------

---

From: "Bernie Volz" <[email-masked]>
Date: Tue, 13 Apr 2004 15:42:12 -0400

I'm for (1) DHCPv6 and a reference to RFC 3315 (X).

- Bernie Volz

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
[email-masked]
Sent: Tuesday, April 13, 2004 3:10 PM
To: [email-masked]; [email-masked]
Subject: RE: [rfc2462bis] what is the stateful configuration protocol

Hi all,

> 1. We have DHCPv6. Let's just use it and stop confusing people with 
> the notion that there might be another stateful address configuration 
> protocol.
> 

John