Subject: RE: the protocols for the M/O flags (Re: [rfc2462bis] whether we need the M/O flags)

From: "Bound, Jim" <[email-masked]>
Date: Thu, 29 Apr 2004 11:09:18 -0400

3315 supports both m and o.  just a fact.  that I know.
/jim 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of JINMEI Tatuya / ????
> Sent: Thursday, April 29, 2004 10:00 AM
> To: [email-masked]
> Subject: Re: the protocols for the M/O flags (Re: 
> [rfc2462bis] whether we need the M/O flags)
> 
> >>>>> On Thu, 29 Apr 2004 14:50:26 +0900, JINMEI Tatuya 
> >>>>> <[email-masked]> said:
> 
> > Hmm, despite the notice, people have started and explored 
> the specific 
> > discussion on which protocols should be specified for the M/O flags 
> > and how we describe it...
> 
> > Please recall such a discussion will become meaningless (in 
> the scope 
> > of rfc2462bis) unless we can agree on specifying particular 
> protocols 
> > for these flags.  So let's first make a consensus on this.
> 
> > I guess it's okay for most of those who joined the specific 
> discussion 
> > to specify particular protocols.  In fact, they seem to 
> have assumed 
> > the agreement.
> 
> > Can we think this shows a consensus here?  If someone strongly 
> > disagrees with this idea, please speak up right now.
> 
> It might be too early to conclude, but I interpret the 
> silence as an agreement at the moment.
> 
> So, what we've agreed on so far are:
> 
> - we'll keep the M and O flags
> - we should clearly specify the protocols corresponding to the flags
>   (without leaving ambiguity)
> - the protocol for the M flag is DHCPv6 (we've already reached a
>   consensus on this, but I mention it explicitly because we've had
>   some fundamental discussions)
> 
> And what we should discuss from now on are:
> 
> - which protocol should be used for the O flag
> - details of the relationship between each flag and protocol, e.g.
>   whether we should mandate to invoke the protocol or we can just
>   regard the flag as a hint and let the host decide if it invokes the
>   protocol (as Christian suggested), etc.
> 
> I'll be off from the list for a vacation until May 7th.  
> Hopefully the discussion will continue in a productive manner 
> during the period but will not diverge very much:-)
> 
> Thanks,
> 
> 					JINMEI, Tatuya
> 					Communication Platform Lab.
> 					Corporate R&D Center, 
> Toshiba Corp.
> 					[email-masked]
> 
> --------------------------------------------------------------------
> IETF IPv6 working group mailing list
> [email-masked]
> Administrative Requests: https://www1.ietf.org/mailman/listinfo/ipv6
> --------------------------------------------------------------------
> 
> 
1H>����"�+��fj)b�	b�ة�����+�f�x�������z����!��l��0�X���+����Y���b�ا~���

---

From: JINMEI Tatuya / 神明達哉 <[email-masked]>
Date: Fri, 30 Apr 2004 10:45:36 +0900

>>>>> On Thu, 29 Apr 2004 11:09:18 -0400, 
>>>>> "Bound, Jim" <[email-masked]> said:

> 3315 supports both m and o.  just a fact.  that I know.

I'm not really sure about the intention of the above statement, but I
guess you made your opinion (fact?) for the following point.

>> - which protocol should be used for the O flag

(If not, please clarify the real intention.)

					JINMEI, Tatuya
					Communication Platform Lab.
					Corporate R&D Center, Toshiba Corp.
					[email-masked]