Subject: question

From: neila neyyoul <[email-masked]>
Date: Wed, 9 Jun 2004 10:34:09 +0200 (CEST)

hello
why don't we use IPv4 compatible IPv6 adresses instead of ipv4mappedipv6 adresses to realise compatibility between applications in ipv4 and ipv6?
thanks

---------------------------------
Yahoo! Mail : votre e-mail personnel et gratuit qui vous suit partout !
Créez votre Yahoo! Mail

Dialoguez en direct avec vos amis grâce à Yahoo! Messenger !

--------------------------------------------------------------------
IETF IPv6 working group mailing list
[email-masked]
Administrative Requests: https://www1.ietf.org/mailman/listinfo/ipv6
--------------------------------------------------------------------

---

From: "Albert Zulu" <[email-masked]>
Date: Thu, 10 Jun 2004 08:51:12 +0200

Hi,
 
Your question has been answered hereunder: 
============================================================================

Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.
 
H:\>ipconfig
 
Windows IP Configuration
 
Ethernet adapter Local Area Connection:
 
Connection-specific DNS Suffix . :
IP Address. . . . . . . . . . . . : 196.46.192.99
Subnet Mask . . . . . . . . . . . : 255.255.255.0
IP Address. . . . . . . . . . . . : fe80::210:dcff:fed1:5b69%4
Default Gateway . . . . . . . . . : 196.46.192.5
 
Tunnel adapter Teredo Tunneling Pseudo-Interface:
 
Connection-specific DNS Suffix . :
IP Address. . . . . . . . . . . . : fe80::5445:5245:444f%5
Default Gateway . . . . . . . . . :
 
Tunnel adapter 6to4 Tunneling Pseudo-Interface:
Connection-specific DNS Suffix . :
IP Address. . . . . . . . . . . . : 2002:c42e:c063::c42e:c063
Default Gateway . . . . . . . . . : 2002:836b:213c:1:e0:8f08:f020:8
2002:836b:213c::836b:213c
2002:c058:6301::c058:6301
 
Tunnel adapter Automatic Tunneling Pseudo-Interface:
 
Connection-specific DNS Suffix . :
IP Address. . . . . . . . . . . . : fe80::5efe:196.46.192.99%2
Default Gateway . . . . . . . . . :
 
H:\>
 
----------------------------------------------------------------------
Albert Zulu, MCP, MCSE, MCDBA, 
Corporate Support Specialist /Training Coordinator, e-mail: [email-masked]

Tel: +260-1-225358/59, COMESA Centre, Lusaka
----------------------------------------------------------------------
Faster connection, Cool Price, Internet Access for K106,850 monthly @ ZAMNET
 www.zamnet.zm 
 
-------Original Message-------
 
From: neila neyyoul
Date: 06/10/04 00:53:18
To: [email-masked]
Subject: question
 
hello
why don't we use IPv4 compatible IPv6 adresses instead of ipv4mappedipv6
adresses to realise compatibility between applications in ipv4 and ipv6?
thanks