Subject: Re: update lifetimes of statefully autoconfigured addresses

From: "Christian Strauf (JOIN)" <[email-masked]>
Date: Tue, 01 Jun 2004 08:36:42 +0200

> Thanks for the suggestion, but I'm afraid the text you proposed will
> simply make the specification unnecessarily ambiguous.
Yes, you're probably right, it should be a little less ambiguous.

> I'd like to repeat my points, which are:
> 
> 1. I personally do not think it makes sense to update the lifetimes of
>    statefully configured address by RAs.
> 2. as a separate issue, I think it's beyond the scope of rfc2462bis to
>    describe specific details on this.
I fully agree with 2.).

> 1. the original proposed text of mine
> 2. the new proposed text of mine
> 3. the text you proposed
I can live with 1.) for the moment because I agree that it's not within
the scope of rfc2462bis to elaborate on this issue.

(It might be worth to discuss the "invalidating statefully configured
addresses" issue outside of the "updating rfc2462bis" discussion to
gather some views on this.)

I think we can agree on 1.).

Christian

--------------------------------------------------------------------
IETF IPv6 working group mailing list
[email-masked]
Administrative Requests: https://www1.ietf.org/mailman/listinfo/ipv6
--------------------------------------------------------------------

---

From: JINMEI Tatuya / 神明達哉<[email-masked]>
Date: Wed, 02 Jun 2004 16:49:31 +0900

>>>>> On Tue, 01 Jun 2004 08:36:42 +0200, 
>>>>> "Christian Strauf (JOIN)" <[email-masked]> said:

> I think we can agree on 1.).

Okay, thanks!

					JINMEI, Tatuya
					Communication Platform Lab.
					Corporate R&D Center, Toshiba Corp.
					[email-masked]