Subject: RE: [psg.com #257] Eliminate random delay in RA transmission

From: "Soliman Hesham" <[email-masked]>
Date: Fri, 18 Jun 2004 04:08:22 -0400

Very sorry for the confusion. This text belongs 
to a different issue. Eliminating the random
delay is NOT rejected. 

Hesham

 > -----Original Message-----
 > From: [email-masked] [mailto:[email-masked]]On 
 > Behalf Of
 > [email-masked]
 > Sent: Friday, June 18, 2004 3:22 AM
 > Cc: [email-masked]
 > Subject: [psg.com #257] Eliminate random delay in RA transmission
 > 
 > 
 > This issue was brought up to support faster movement
 > detection by reducing the minimum inter-RA interval
 > in the spec. After discussing this, it is clear that 
 > there is no concensus on addressing this issue in the 
 > current update. The DNA WG was named as a possible place
 > to address this issue. 
 > 
 > This issue is rejected.
 > 
 > Hesham
 > 
 > --------------------------------------------------------------------
 > IETF IPv6 working group mailing list
 > [email-masked]
 > Administrative Requests: https://www1.ietf.org/mailman/listinfo/ipv6
 > --------------------------------------------------------------------
 > 

===========================================================
This email may contain confidential and privileged material for the sole use
 of the intended recipient.  Any review or distribution by others is strictly
 prohibited.  If you are not the intended recipient please contact the sender
 and delete all copies.
===========================================================

--------------------------------------------------------------------
IETF IPv6 working group mailing list
[email-masked]
Administrative Requests: https://www1.ietf.org/mailman/listinfo/ipv6
--------------------------------------------------------------------

---

From: Greg Daley <[email-masked]>
Date: Fri, 18 Jun 2004 23:42:20 +1000

Hi Hesham,

> to a different issue. Eliminating the random

I'm a bit confused now,

What's the staus of this issue, and what's the context?

Greg