Subject: RE: IPv6 WG Last Call:draft-ietf-ipv6-2461bis-01.txt

From: "Soliman, Hesham" <[email-masked]>
Date: Tue, 16 Nov 2004 13:01:55 -0500

Thanks for the comments.

 > > at Draft Standard.  Substantive comments should be directed to
 > > the mailing list.  Editorial comments can be sent to the document
 > > editor.  This last call will end on 11/15/2004.
 > 
 > I've not gone through the entire document (it's so huge...), but I'd
 > like to make some points at this moment.
 > 
 > 1. as we've seen in the AD comments on rfc2462bis, the confusing
 >    wording "stateful" will be an issue in rfc2461bis, too.  If we
 >    adopt the same consensus we've reached in the rfc2462bis
 >    discussion, we'll have to remove the phrase of 
 > "stateful", and just
 >    use DHCPv6 wherever appropriate.  

=> That's fine I was updating the doc to do that anyway.

          In particular, we'll have to
 >    rename the name of the "O" flag of RA, which is currently called
 >    "Other stateful configuration" flag.

=> Why reanme it?

 > 
 > 2. according to the recent consensus on the M/O flag in the 
 > rfc2462bis
 >    discussion, references to [ADDRCONF] (= rfc2462bis) regarding the
 >    M/O flags will be inappropriate.  Possible resolutions would
 >    include:
 > 
 >    A: move descriptions of these flags to the newly-adopted "M/O flag
 >       consideration" document as will be done in rfc2462bis.

=> I don't think this is a good idea. We can't have a document introduce the 
flags and not describe them.

 >    B: replace the references to [ADDRCONF] regarding the M/O flags
 >       with references to the new "M/O" document.  We'll then need to
 >       consider a reference dependency issue.

=> How about we just remove the references altogether? 

Hesham

 > 
 > 					JINMEI, Tatuya
 > 					Communication Platform Lab.
 > 					Corporate R&D Center, 
 > Toshiba Corp.
 > 					[email-masked]
 > 
 > --------------------------------------------------------------------
 > IETF IPv6 working group mailing list
 > [email-masked]
 > Administrative Requests: https://www1.ietf.org/mailman/listinfo/ipv6
 > --------------------------------------------------------------------
 > 

===========================================================
This email may contain confidential and privileged material for the sole use
 of the intended recipient.  Any review or distribution by others is strictly
 prohibited.  If you are not the intended recipient please contact the sender
 and delete all copies.
===========================================================

--------------------------------------------------------------------
IETF IPv6 working group mailing list
[email-masked]
Administrative Requests: https://www1.ietf.org/mailman/listinfo/ipv6
--------------------------------------------------------------------

---

From: Daniel Park <[email-masked]>
Date: Tue, 16 Nov 2004 19:29:31 +0000 (GMT)

=> Why reanme it?

I think you already said this answer as above. It is to avoid confusing
the meaning of *stateful*. It will be called as "Information Configuration
Behaviour" flag described in M/O document.

Regards   
 
Daniel (Soohong Daniel Park)
Mobile Platform Laboratory. SAMSUNG Electronics