Subject: 'smicng' compiler giving error for 'IP-MIB'

From: Subrahmanya Hegde <[email-masked]>
Date: Thu, 10 Mar 2005 17:24:31 +0530

Hi,
  I have extracted IP-MIB from:
ftp://ftp.isi.edu/internet-drafts/draft-ietf-ipv6-rfc2011-update-10.txt

SMICNG compiler complains for this definition:

   OBJECT     ipAddressRowStatus
     SYNTAX   RowStatus { active(1) }
     MIN-ACCESS read-only
     DESCRIPTION
            "An agent is not required to provide write or create access
             to this object."

If we use INTEGER instead of RowStatus it works fine.

can you please let us know whether this will be taken care by
the IPV6 working group.

thx
Subra

--------------------------------------------------------------------
IETF IPv6 working group mailing list
[email-masked]
Administrative Requests: https://www1.ietf.org/mailman/listinfo/ipv6
--------------------------------------------------------------------

---

From: Juergen Schoenwaelder <[email-masked]>
Date: Thu, 10 Mar 2005 13:57:08 +0100

> can you please let us know whether this will be taken care by

My understanding is that this needs to be taken care of by Dave Perkins
who wrote smicng. ;-)

/js

-- 
Juergen Schoenwaelder		    International University Bremen
<http://www.eecs.iu-bremen.de/>	    P.O. Box 750 561, 28725 Bremen, Germany