Subject: Re: IPv6 WG Consensus call: draft-ietf-ipv6-ula-central-01.txt

From: Doo Timbir <[email-masked]>
Date: Fri, 15 Apr 2005 13:42:33 +0100 (BST)

Dear All,

I totally agree with Tim Chown's observation.The issue
of ostracisation or betterstil limitations to who
gains access to the afore-mentioned should be
citically looked into.

Sincerely,

Doo Timbir.

--- Tim Chown <[email-masked]> wrote:
> On Fri, Apr 15, 2005 at 08:52:26AM +0100, Tim Chown
> wrote:
> > On Thu, Apr 14, 2005 at 12:39:25PM -0500, Stephen
> Sprunk wrote:
> > > 
> > > I also believe that we should be watching the
> IPv6 PI policy proposal at
> > > ARIN et al; if the ARIN proposal is approved
> (and other RIRs follow suit), I
> > > see little reason to continue work on
> centrally-assigned ULAs.
> > 
> > I disagree.  The ARIN proposal seems to be 'PI for
> any ASN holder' in which
> > case
> > 
> > a) this will limit who gets the PI space to large
> organisations
> > b) be limited by the 16-bit ASN space (and may
> create a land rush)
> > c) be useless to the small end site that wants to
> use unique ULAs
> > 
> > But I may have misunderstood the ARIN proposal :)
> 
> Following up to myself, the proposal in fact says
> 'sites who could qualify 
> for an ASN'.   But that does limit who could use
> this source for PI.
> 
> -- 
> Tim/::1
> 
> 
> 
>
--------------------------------------------------------------------
> IETF IPv6 working group mailing list
> [email-masked]
> Administrative Requests:
> https://www1.ietf.org/mailman/listinfo/ipv6
>
--------------------------------------------------------------------

Send instant messages to your online friends http://uk.messenger.yahoo.com 

--------------------------------------------------------------------
IETF IPv6 working group mailing list
[email-masked]
Administrative Requests: https://www1.ietf.org/mailman/listinfo/ipv6
--------------------------------------------------------------------

---

From: Doo Timbir <[email-masked]>
Date: Fri, 15 Apr 2005 13:44:36 +0100 (BST)

Dear All,

Sincerely,

Doo Timbir.
08036577004[mob.]