Subject: RE: Last Call: 'Optimistic Duplicate Address Detection for IPv6' toProposed Standard

From: "Soliman, Hesham" <[email-masked]>
Date: Wed, 25 May 2005 13:14:11 -0400

> >    * Nodes implementing Optimistic DAD SHOULD additionally 
 > implement
 > >         Secure Neighbor Discovery [SEND].
 > 
 > This seems like gratuitous recommendation. This either requires
 > justification, or removal. (I'd think the latter.)

=> Agreed. I think it should be removed as it's more general than
the optDAD case. 

Hesham

===========================================================
This email may contain confidential and privileged material for the sole use
 of the intended recipient.  Any review or distribution by others is strictly
 prohibited.  If you are not the intended recipient please contact the sender
 and delete all copies.
===========================================================

--------------------------------------------------------------------
IETF IPv6 working group mailing list
[email-masked]
Administrative Requests: https://www1.ietf.org/mailman/listinfo/ipv6
--------------------------------------------------------------------

---

From: Jari Arkko <[email-masked]>
Date: Wed, 25 May 2005 21:47:28 +0300

>=> Agreed. I think it should be removed as it's more general than
Yes. The right place for this statement is in the ND specifications,
unless optimistic DAD would somehow have tougher security
requirements (which I don't think is the case).

--Jari