Subject: RE: [dhcwg] Semantics of Stateful Bits for the Client

From: "Bernie Volz \(volz\)" <[email-masked]>
Date: Fri, 27 May 2005 16:40:57 -0400

Does anyone really see any value in 1?

And this is always possible - just don't configure the DHCPv6 server
with any configuration parameters to send out.

- Bernie 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] 
> On Behalf Of Bound, Jim
> Sent: Friday, May 27, 2005 3:24 PM
> To: [email-masked]; [email-masked]
> Subject: [dhcwg] Semantics of Stateful Bits for the Client
> 
> If we believe we will inform clients to use or not use dhc and I am
> going to guess all agree with that so we have to multitask here in
> cyberspace.
> 
> What semantic conditions do we inform clients about when we 
> inform them
> to use dhc via ND packet.
> 
> Points from the many mails are as follows.
> 
> 1. use dhc only to obtain addresses
> 
> 2. use dhc only to obtain configuration parameters
> 
> 3. use dhc to do 1 and 2.
> 
> Does prefix delegation requires its own condidtion? 
> 
> Is prefix delegation covered by 1 and then is it dhc process to decide
> what is done?
> 
> /jim
> 
> 
> _______________________________________________
> dhcwg mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/dhcwg
> 

--------------------------------------------------------------------
IETF IPv6 working group mailing list
[email-masked]
Administrative Requests: https://www1.ietf.org/mailman/listinfo/ipv6
--------------------------------------------------------------------

---

From: Ted Lemon <[email-masked]>
Date: Fri, 27 May 2005 13:59:36 -0700

> with any configuration parameters to send out.

1 seems a bit odd, yes.