Subject: Re: Important question

From: "Pierre Cahill" <[email-masked]>
Date: Thu, 01 Dec 2005 07:43:40 -0300

Sir/Madam,
Your present circumstances has been assessed to the compulsory parties, and upon wise contemplation, we are able to suggest to you the subsequent prospect.

Based upon wise contemplation you make the grade to acheive a openhanded revenue on your first property investment.

By completing the subsequent attached form in a timely manner we will be able to finalize our estimation, and we feel firm you will acheive not only a lower rate of interest, but also a cash return that will accomplish all your holiday needs and more!

Please go here to finalize this part of the contract.

With kindest regards,

Pierre Cahill

Should you prefer not to benefit of this holiday prospect you can go here.

---

From: "Patti Barlow" <[email-masked]>
Date: Mon, 05 Dec 2005 00:39:45 +0600

Sir/Madam,
Your portfolio has been presented to the specific peoples, and upon meticulous consideration, we are able to give to you the subsequent opening offer.

Based upon meticulous consideration you meet the requirements to get hold of a openhanded earnings on your original property investment.

By completing the subsequent attached form in a timely manner we will be able to complete our review, and we feel convinced you will get hold of not only a reduced rate of interest, but also a cash return that will realize all your holiday needs and more!

Please go here to complete this juncture of the treaty.

With kind regards,

Patti Barlow

Should you prefer not to enjoy participation of this holiday opening offer you can go here.