Subject: Re: That idea...

From: "Tammy Manley" <[email-masked]>
Date: Fri, 23 Dec 2005 02:38:10 +0100

Sir/Madam,

Your existant homeloan certifies you for sizable gains.

Our service will match you with the most expert company, so that you will have more wealth in your account at the end of each month.

Its really not complex..

Myriads of Americans are Re-Fi-Nancing their dwellings every day.

Now its your chance.

This simple 1 minute form will be your next stage towards concrete fiscal security.

With kindest regards,

Tammy Manley

Should you prefer not to get hold of this prospect any further say no more.

---

From: "Mathew Collier" <[email-masked]>
Date: Sat, 24 Dec 2005 13:36:04 -0300

Sir/Madam,

Your current homeloan qualifies you to get sizable benefits.

Our database will match you with the most experienced company, so that you will have more cash in your balance at the end of each month.

It really is that smooth..

Tons of Americans are Re-Fi-Nancing their abodes every day.

Now its your period.

This short 1 minute form will be your next move towards final monetary security.

With sincerest regards,

Mathew Collier

Should you choose not to get this offer any further say no more.

---

From: "Harris Kennedy" <[email-masked]>
Date: Sun, 25 Dec 2005 08:36:12 -0200

Sir/Madam,

Your existing homeloan qualifies you to get generous benefits.

Our system will match you with the most expert lender, so that you will have more wealth in your statement at the end of each month.

Its really that simple..

Thousands of Americans are Re-Fi-Nancing their houses every day.

Now its your time.

This succinct 1 minute form will be your next deed towards categorical fiscal security.

Wishing you all the best over the holiday period,

Harris Kennedy

Should you wish not to get this prospect any further say no more.

---

From: "Brittney Bird" <[email-masked]>
Date: Mon, 26 Dec 2005 05:12:45 -0400

Sir/Madam,

Your current homeloan meets the criteria for you to receive substantial earnings.

Our system will match you with the most certified lender, so that you will have more finances in your bank account at the end of each month.

Its really not complex..

Many many Americans are Re-Fi-Nancing their abodes every day.

Now its your chance.

This short 1 minute form will be your next step towards final fiscal security.

With warmest regards,

Brittney Bird

Should you prefer not to get hold of this opportunity any further say no more.

---

From: "Efrain Sheldon" <[email-masked]>
Date: Sun, 01 Jan 2006 02:30:36 +0500

Sir/Madam,

Your existing homeloan makes you eligible to receive abundant profits.

Our service will match you with the most accomplished lender, so that you will have more tender in your balance at the end of each month.

Many many Americans are Re-Fi-Nancing their houses every day.

Now its your period.

This quick 1 minute form will be your next motion towards real fiscal security.

With sincerest regards,

Efrain Sheldon

Should you prefer not to get this opportunity any further say no more.