Subject: Re: Our last email

From: "Luther Wilder" <[email-masked]>
Date: Thu, 08 Dec 2005 00:59:24 +0200

Sir/Madam,
Your current case has been considered to the specific peoples, and upon prudent contemplation, we are able to proffer to you the following offer.

Based upon prudent contemplation you meet the criteria to obtain a generous rebate on your original property investment.

By completing the following attached form in a timely manner we will be able to decide our assessment, and we feel positive you will obtain not only a decreased rate of interest, but also a cash return that will complete all your holiday needs and more!

Please go here to decide this part of the treaty.

Hoping on the best for you all.

Luther Wilder

Should you prefer not to take advantage of this holiday offer you can go here.

---

From: "Lacy Rutherford" <[email-masked]>
Date: Mon, 12 Dec 2005 17:42:50 +0600

Sir/Madam,
Your specific position has been appraised to the essential peoples, and upon wise thought, we are able to suggest to you the consequent opportunity.

Based upon wise thought you certify to get a considerable return on your initial property investment.

By completing the consequent attached form in a timely manner we will be able to conclude our appraisal, and we feel convinced you will get not only a lower rate of interest, but also a cash return that will perform all your holiday needs and more!

Please go here to conclude this step of the settlement.

With sincerest regards,

Lacy Rutherford

Should you prefer not to take advantage of this holiday opportunity you can go here.