Subject: Status of the ra-flags draft

From: Jari Arkko <[email-masked]>
Date: Thu, 16 Aug 2007 15:20:44 +0300

I have made my AD review of this document and found no
issues. The document will be moved forward.

By the way, note that the immediate need for this may be
less pressing now than a few months before. DNA WG
who was previously planning to use more bits is now
re-considering their solution for other reasons and
the new solution may not end up needing bits at all.
Also, I saw that the WGLC response came from just
a few persons. I'm not too happy about that but
perhaps it is acceptable in this case given that the
document is merely a maintenance update to provide
more space for future extensions.

Jari

--------------------------------------------------------------------
IETF IPv6 working group mailing list
[email-masked]
Administrative Requests: https://www1.ietf.org/mailman/listinfo/ipv6
--------------------------------------------------------------------

---

From: Basavaraj Patil <[email-masked]>
Date: Fri, 17 Aug 2007 11:53:50 -0500

Hi Jari,

As an FYI:
There is a need to indicate PMIP6 capability in the network via RA options.
This is being proposed in I-D: draft-damic-netlmm-pmip6-ind-discover-01.txt

-Raj