Subject: FW: Phone Call Monday

From: "Christine Vanhouser" <[email-masked]>
Date: Tue, 14 Aug 2007 09:51:55 -1000

Hello this is Christine Vanhouser with P.P. Bancard Services and I wanted to speak with you this week. 

We are helping businesses save money on their V/MC Processing with our Low Rate Processing Program with No Monthly Fees, No Monthly Minimums, and no Contracts:
 
1.69% for all Visa and MasterCard Swiped
2.15% for all Visa and MasterCard if you Key Enter 
10 cents For All Transactions   
35 cents per Transaction for Debit
2.75% for all Rewards and Corporate Cards
$13 Chargeback Fee (Only if you get a Chargeback)
5 cents AVS
4 cents Batch
$1.00 Voice Authorization (Only if you use it)
No Monthly Statement Fees
No Monthly Minimum Fees

There are no Hidden Fees and no Contracts, so you if you find a Processor better than our company you are free to leave under no obligation and with no cancellation fees.

* Very Important, you must do over $100,000 a year in V/MC sales or over $8,000 a month in V/MC sales to qualify for our program.

Send me an email with a great telephone number to reach you this week and discuss this further. I look forward to speaking with you. 
 
- Christine Vanhouser
Office Manager and Assistant
PP Bankcard Services and Systems

---

From: "Christine Vanhouser" <[email-masked]>
Date: Tue, 14 Aug 2007 10:36:50 -1000

- Christine Vanhouser