Subject: Fw[8]: Show your close ones you care, quit smoking today

From: "Szmanda" <[email-masked]>
Date: Wed, 03 Oct 2007 16:08:57 +0000

<DIV align="center"><STRONG>Stop killing yourself with cigarettes!
</STRONG></DIV>
<P align="center">Cigarettes are filled with poisonous toxic chemicals that will take years off your life.<BR>
  Take the step towards changing your life now with LiveFree Patches, guaranted to help you stop smoking and give you a new lease on life!</P>
<P align="center">I'm happy to report that it worked and that I haven't had a smoke in over 11 months. Thanks for giving me my life back.</P>
<P align="right">Scott, CO<BR>
  Take Note!!<BR>
  </P>
Click here for more information

---

From: "Qualtinger" <[email-masked]>
Date: Sun, 07 Oct 2007 19:43:23 +0000

Click here to view limited time discount specials!