Subject: RFC 4294 Update

From: Ed Jankiewicz <[email-masked]>
Date: Mon, 21 Jan 2008 09:29:03 -0500

Consensus at the 6man WG meeting at IETF 70 in Vancouver was to move 
forward with an update to 4294, at least to synchronize with new and 
revised IPv6 RFCs. 

Is this work proceeding?  If so will there be a draft to review before 
IETF 71?  Regardless of current state of the effort, let me reiterate my 
willingness to contribute or review. 

Ed Jankiewicz, SRI International

--------------------------------------------------------------------
IETF IPv6 working group mailing list
[email-masked]
Administrative Requests: https://www1.ietf.org/mailman/listinfo/ipv6
--------------------------------------------------------------------

---

From: <[email-masked]>
Date: Mon, 21 Jan 2008 09:02:40 -0600

Hi Ed,

I will try to get an initial version out shortly.  I am happy to have
some help, so let's exchange some mails off-list.

John 

>-----Original Message-----
>From: ext Ed Jankiewicz [mailto:[email-masked]] 
>Sent: 21 January, 2008 06:29
>To: [email-masked]
>Subject: RFC 4294 Update
>
>Consensus at the 6man WG meeting at IETF 70 in Vancouver was 
>to move forward with an update to 4294, at least to 
>synchronize with new and revised IPv6 RFCs. 
>
>Is this work proceeding?  If so will there be a draft to 
>review before IETF 71?  Regardless of current state of the 
>effort, let me reiterate my willingness to contribute or review. 
>
>