Subject: HOW To BLOCK IPv6 ADDRESSES in Windows XP

From: "ather zaidi" <[email-masked]>
Date: Tue, 8 Apr 2008 22:24:49 +0500

Hi All,
IPtables/ ipfilter/ netfilter, that are IPv6 compatible help a long way in
filtering unwanted IPv6 traffic in linux.
If I want to write a simple rule like block all trafic from " IPv6host 1:
port A to MYnode: port B that uses a protocol C and has Next header as R(say
routing header).
How can I do this in windows? Can playing around  with  the IPv6 routing
tables of my machine help? If yes then How?

Please help
Thanks and regards,
Syed Ather Zaidi
--------------------------------------------------------------------
IETF IPv6 working group mailing list
[email-masked]
Administrative Requests: https://www.ietf.org/mailman/listinfo/ipv6
--------------------------------------------------------------------

---

From: Christian Huitema <[email-masked]>
Date: Wed, 9 Apr 2008 06:58:58 -0700

http://technet.microsoft.com/en-us/library/bb490861.aspx

From: [email-masked] [mailto:[email-masked]] On Behalf Of ather zaidi
Sent: Tuesday, April 08, 2008 10:25 AM
To: [email-masked]
Subject: HOW To BLOCK IPv6 ADDRESSES in Windows XP

Hi All,
IPtables/ ipfilter/ netfilter, that are IPv6 compatible help a long way in filtering unwanted IPv6 traffic in linux.
If I want to write a simple rule like block all trafic from " IPv6host 1: port A to MYnode: port B that uses a protocol C and has Next header as R(say routing header).
How can I do this in windows? Can playing around  with  the IPv6 routing tables of my machine help? If yes then How?

Please help
Thanks and regards,
Syed Ather Zaidi

---

From: "tom.petch" <[email-masked]>
Date: Tue, 15 Apr 2008 18:25:17 +0200

---- Original Message -----
From: "Christian Huitema" <[email-masked]>
To: "ather zaidi" <[email-masked]>; <[email-masked]>
Sent: Wednesday, April 09, 2008 3:58 PM
Subject: RE: HOW To BLOCK IPv6 ADDRESSES in Windows XP

<tp>
For which I get "page not found", from Microsoft.

But then searching from that page for 490861, I get three hits, the first of
which looks promising, in fact, the URL is identical - as far as my eyes can
tell - to the URL above.

But following that link now gives

"The XML page cannot be displayed
Cannot view XML input using style sheet. Please correct the error and then click
the Refresh button, or try again later.

Parameter entity must be defined before it is used. Error processing resource
'http://www.w3.org/TR/xhtml11/DTD/xhtml11.dtd'. Line 100, Position 2

%xhtml-prefw-redecl."

Ah well, I never did think that Ipv6 was deployment-ready:-(

Tom Petch
</tp>

From: [email-masked] [mailto:[email-masked]] On Behalf Of ather
zaidi
Sent: Tuesday, April 08, 2008 10:25 AM
To: [email-masked]
Subject: HOW To BLOCK IPv6 ADDRESSES in Windows XP

Hi All,
IPtables/ ipfilter/ netfilter, that are IPv6 compatible help a long way in
filtering unwanted IPv6 traffic in linux.
If I want to write a simple rule like block all trafic from " IPv6host 1: port A
to MYnode: port B that uses a protocol C and has Next header as R(say routing
header).
How can I do this in windows? Can playing around  with  the IPv6 routing tables
of my machine help? If yes then How?

Please help
Thanks and regards,
Syed Ather Zaidi

--------------------------------------------------------------------------------

---

From: "TJ" <[email-masked]>
Date: Wed, 16 Apr 2008 14:00:17 -0400

http://technet.microsoft.com/en-us/library/bb490861.aspx works just fine for
me ... now ... ?

/TJ

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> tom.petch
> Sent: Tuesday, April 15, 2008 12:25 PM
> To: Christian Huitema; ather zaidi; [email-masked]
> Subject: Re: HOW To BLOCK IPv6 ADDRESSES in Windows XP
>