Subject: [IP-Optical] Re: Your password!

From: [email-masked]
Date: Mon, 15 Jul 2002 16:39:29 +0530

This Email contained an attachment file named decrypt-password.exe.
As These files can be potential source of viruses,
we do not let them pass through our mail server.
Please contact with the sender to zip the attachment if you really need it.

---

From: "Brian Powell" <[email-masked]>
Date: Mon, 15 Jul 2002 13:40:53 +0100

Dear All

This is probably a Virus-infected mail - just watch it !!!

Rgds...........Brian Powell
ip-optical Mail List member

  -----Original Message-----
  From: <[email-masked]>
  To: <[email-masked]>
  Date: 15 July 2002 12:55
  Subject: [IP-Optical] Re: Your password!

  ATTENTION!

  You can access
  very important
  information by
  this password

  DO NOT SAVE
  password to disk
  use your mind

  now press
  cancel

  (Murugan .A)