Subject: [IP-Optical] FW: IESG notes on draft-ietf-ipo-impairments

From: "Daniel Awduche" <[email-masked]>
Date: Mon, 9 Sep 2002 08:58:55 -0400

Here's the IESG's comments on the IPO impairments draft
(draft-ietf-ipo-impairments...), which is presently under
consideration as an informational RFC.

The authors should please address the issues raised --  The
major aspects requiring attention are highlighted below:

  - Prune the number of authors in line with new RFC guidelines
  - Partition the bibliography into "normative" and "informative" references
  - Ensure only ASCII characters are used in the updated draft
  - Include a more meaningful discussion of security considerations.

Cheers,
/Dan

-----Original Message-----
From: Scott Bradner [mailto:[email-masked]]
Sent: Saturday, September 07, 2002 5:08 PM
To: [email-masked]; [email-masked]
Subject: IESG notes on draft-ietf-ipo-imparements

the IESG reviewed draft-ietf-ipo-imparements here are some comments
I expect some more security-related comments in the future

please share with teh WG list

Scott

-----------------------------------------------------------------
Bert
- Has 11 people on front page
- funny characters
- no split of references
- did we have some ITU folk look at it?
  if not, would that not be a good thing to do?

-----------------------------------------------------------------
randy
this is actually a pragmatic document, useful

author list too long

     The solution developed to address the requirements defined in this
     document must address security aspects.

what security aspects?  see draft-iab-sec-cons-00.txt for some ideas.

_______________________________________________
IP-Optical mailing list
[email-masked]
http://lists.bell-labs.com/mailman/listinfo/ip-optical

---

From: "Angela Chiu" <[email-masked]>
Date: Mon, 30 Sep 2002 13:16:02 -0500

Hello,

A new version draft-ietf-ipo-impairments-03.txt that addresses the
IESG's comments is now available at
http://www.ietf.org/internet-drafts/draft-ietf-ipo-impairments-03.txt.

Best regards,
Angela

-----Original Message-----
From: Daniel Awduche [mailto:[email-masked]]
Sent: Monday, September 09, 2002 8:59 AM
To: [email-masked]
Cc: Angela Chiu; [email-masked]
Subject: FW: IESG notes on draft-ietf-ipo-impairments

  - Prune the number of authors in line with new RFC guidelines
  - Partition the bibliography into "normative" and "informative"
references
  - Ensure only ASCII characters are used in the updated draft
  - Include a more meaningful discussion of security considerations.

Cheers,
/Dan

-----Original Message-----
From: Scott Bradner [mailto:[email-masked]]
Sent: Saturday, September 07, 2002 5:08 PM
To: [email-masked]; [email-masked]
Subject: IESG notes on draft-ietf-ipo-imparements

Scott

author list too long