Subject: [IP-Optical] seeking guide lines for IP over WDM

From: sundar pandian <[email-masked]>
Date: Thu, 4 Sep 2003 07:28:12 +0100 (BST)

hi all
i am sundar from anna university,as part of my project thesis,i like to simulate a IP over WDM
using MPLS/MPlambdaS.i need all ur valuable guidelines in simulating this.
> the first Qs is what simulaton tool does i need to simulate Ip over WDM using MPLS.
 does the simulation can be done with C/C++.
> the second Qs,how can bring a interface between LSR and OXC to do my simulations
> if i like to use multihop,does this can be achieved by nowavelenghth conversion in OXC. 
expecting ur guidelines
sundar

Yahoo! India Matrimony: Find your partner online.Post your profile.

---

From: x s <[email-masked]>
Date: Mon, 8 Sep 2003 23:44:50 -0700 (PDT)

Hi, Sundar,
 
In my opinion, IP over WDM is very difficult to be sumulated in its complexity. Now IP is a multi-service data communication networks. It has its traffic control and feedback mechanism. This makes us difficult to capture the characteristics of IP traffic. WDM is a blocking network, which is easy to simulate.
 
I think Matlab may be better. For Opnet, it is not easy to modify all the models to meet your unique requirements. 
 
In terms of interface between LSR and OXC, I suggest you refer to some documents on how to simulate IP traffic. It will be too simple and ideal if we use possion process to describe the arrival of LSPs.
 
You needn't simulate the signaling process. Generally, you only need to simulate the data plane to evaluate the optical performance. What is the implication of multi-hop? Is it the multi-hop grooming?
 
Best regards
Xu

sundar pandian <[email-masked]> wrote:
hi all
i am sundar from anna university,as part of my project thesis,i like to simulate a IP over WDM
using MPLS/MPlambdaS.i need all ur valuable guidelines in simulating this.
expecting ur guidelines
sundar

Yahoo! India Matrimony: Find your partner online. Post your profile.

---------------------------------
Do you Yahoo!?
Yahoo! SiteBuilder - Free, easy-to-use web site design software

---

From: sundar pandian <[email-masked]>
Date: Thu, 18 Sep 2003 05:41:12 +0100 (BST)

sir
i am student interested in taking the topic IP over
WDM as part of my ME thesis.can u plz give me a good
problem and refernce under the topic of IP over WDM.
which to give me chance to learn more abt IP over WDM
and help me out in my project
thanks in advance
sundar

 --- x s <[email-masked]> wrote: > Hi, Sundar,
>  
> In my opinion, IP over WDM is very difficult to be
> sumulated in its complexity. Now IP is a
> multi-service data communication networks. It has
> its traffic control and feedback mechanism. This
> makes us difficult to capture the characteristics of
> IP traffic. WDM is a blocking network, which is easy
> to simulate.
>  
> I think Matlab may be better. For Opnet, it is not
> easy to modify all the models to meet your unique
> requirements. 
>  
> In terms of interface between LSR and OXC, I suggest
> you refer to some documents on how to simulate IP
> traffic. It will be too simple and ideal if we use
> possion process to describe the arrival of LSPs.
>  
> You needn't simulate the signaling process.
> Generally, you only need to simulate the data plane
> to evaluate the optical performance. What is the
> implication of multi-hop? Is it the multi-hop
> grooming?
>  
> Best regards
> Xu
> 
> i am sundar from anna university,as part of my
> project thesis,i like to simulate a IP over WDM
> > if i like to use multihop,does this can be
> achieved by nowavelenghth conversion in OXC. 
> expecting ur guidelines
> sundar
> 

________________________________________________________________________
Yahoo! India Matrimony: Find your partner online.
Go to http://yahoo.shaadi.com
_______________________________________________
IP-Optical mailing list
[email-masked]
http://lists.bell-labs.com/mailman/listinfo/ip-optical