Subject: Re: [Ipoverib] I-D ACTION:draft-ietf-ipoib-baseboard-mgmt-agent-mib-01.txt

From: "Hal Rosenstock" <[email-masked]>
Date: Mon, 8 Mar 2004 09:33:51 -0500

Hi Sean,

I have a few comments on this BMA MIB:

1. References should be to IBA 1.1 rather than 1.0.a

2. Should there be SNMP traps defined which "mimic" the IBA defined traps
(for BKeyViolation and BKeyTraps) ?

3. In terms of ibBmaModInfoFormFactor (p.12), should there be a value to
represent the PICMG AdvancedTCA (Advanced Telecom Computing Architecture)
3.2 for InfiniBand standard ?

-- Hal

----- Original Message -----
From: <[email-masked]>
To: <IETF-Announce:>
Cc: <[email-masked]>
Sent: Monday, February 16, 2004 3:38 PM
Subject: [Ipoverib] I-D
ACTION:draft-ietf-ipoib-baseboard-mgmt-agent-mib-01.txt

> A New Internet-Draft is available from the on-line Internet-Drafts
directories.
> This draft is a work item of the IP over InfiniBand Working Group of the
IETF.
>
> Title : Definitions of Managed Objects for the Infiniband Baseboard
Management Agent (BMA)
> Author(s) : S. Harnedy
> Filename : draft-ietf-ipoib-baseboard-mgmt-agent-mib-01.txt
> Pages : 42
> Date : 2004-2-16
>
> InfiniBand Architecture (IBA) specifies a high speed, channel based,
>    switched fabric architecture that delivers scalable performance in
>    data centers.
>
>    This memo defines a portion of the Management Information Base (MIB)
>    for use with network management protocols in the Internet community.
>    In particular, it defines objects for managing InfiniBand Baseboard
>    Management Agents (BMA).
>
> A URL for this Internet-Draft is:
>
http://www.ietf.org/internet-drafts/draft-ietf-ipoib-baseboard-mgmt-agent-mi
b-01.txt
>
> To remove yourself from the IETF Announcement list, send a message to
> ietf-announce-request with the word unsubscribe in the body of the
message.
>
> Internet-Drafts are also available by anonymous FTP. Login with the
username
> "anonymous" and a password of your e-mail address. After logging in,
> type "cd internet-drafts" and then
> "get draft-ietf-ipoib-baseboard-mgmt-agent-mib-01.txt".
>
> A list of Internet-Drafts directories can be found in
> http://www.ietf.org/shadow.html
> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt
>
>
> Internet-Drafts can also be obtained by e-mail.
>
> Send a message to:
> [email-masked].
> In the body type:
> "FILE /internet-drafts/draft-ietf-ipoib-baseboard-mgmt-agent-mib-01.txt".
>
> NOTE: The mail server at ietf.org can return the document in
> MIME-encoded form by using the "mpack" utility.  To use this
> feature, insert the command "ENCODING mime" before the "FILE"
> command.  To decode the response(s), you will need "munpack" or
> a MIME-compliant mail reader.  Different MIME-compliant mail readers
> exhibit different behavior, especially when dealing with
> "multipart" MIME messages (i.e. documents which have been split
> up into multiple messages), so check your local documentation on
> how to manipulate these messages.
>
>
> Below is the data which will enable a MIME compliant mail reader
> implementation to automatically retrieve the ASCII version of the
> Internet-Draft.
>

_______________________________________________
IPoverIB mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipoverib

---

From: "Hal Rosenstock" <[email-masked]>
Date: Mon, 8 Mar 2004 10:05:38 -0500

Hi again Sean,

One more thing:

Shouldn't ibBmaBKeyValue  be OCTET STRING (SIZE(8)) rather than OCTET STRING
(SIZE(64))  ?

-- Hal

----- Original Message -----
From: "Hal Rosenstock" <[email-masked]>
To: <[email-masked]>
Cc: <[email-masked]>
Sent: Monday, March 08, 2004 9:33 AM
Subject: Re: [Ipoverib] I-D

> > "FILE
/internet-drafts/draft-ietf-ipoib-baseboard-mgmt-agent-mib-01.txt".