Subject: [Ipoverib] SM MIB

From: "Hal Rosenstock" <[email-masked]>
Date: Wed, 14 Dec 2005 13:38:16 -0500

Hi,

There was some discussion on OpenIB on dusting off the SM MIB (bringing it up to IBA 1.2 and possibly 1.2 errata) level. Are there other things that need to be done to it ?

Is there any interest in this effort and reviewing it if it were to be done ? Thanks.

-- Hal

_______________________________________________
IPoverIB mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipoverib

---

From: Eitan Zahavi <[email-masked]>
Date: Wed, 14 Dec 2005 21:01:19 +0200

> Is there any interest in this effort and reviewing it if it were to be done ? Thanks.
I'm interested in it. It will require fixes of various inaccuracies.
> 
> 
> ------------------------------------------------------------------------
>

---

From: "David M. Brean" <[email-masked]>
Date: Sat, 17 Dec 2005 12:36:40 -0500

I'll participate, too.  I contributed to the current version.

-David

Eitan Zahavi wrote:

> Hal Rosenstock wrote:
>
>> Hi,
>>  
>> There was some discussion on OpenIB on dusting off the SM MIB 
>> (bringing it up to IBA 1.2 and possibly 1.2 errata) level. Are there 
>> other things that need to be done to it ?
>>