Subject: [Ipoverib] IPOIB WG closing down

From: Jari Arkko <[email-masked]>
Date: Wed, 21 Jun 2006 23:41:31 +0300

Folks,

IPOIB has completed what I consider its main work items. There are
some additional work items (MIBs) in the milestone plan, but after
reviewing the status and activity in the group, and discussing with
the chairs, we have concluded that its best to close the working
group rather than to try to complete the remaining items.

The group will be closed before Montreal. The mailing list will
remain, and may be needed, for instance, if there are AUTH48
issues in the last document that you have in the RFC Editor's
queue (currently pending IANA actions to complete).

Jari Arkko

_______________________________________________
IPoverIB mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipoverib

---

From: "Hal Rosenstock" <[email-masked]>
Date: Thu, 22 Jun 2006 05:06:22 -0400

Hi,

Is there a way that any additional IPoIB MIB standardization at the IETF
occur if this is done ? I thought there was sufficient interest in at least
the SM MIB to complete that work.

Also, what is the status of IPoIB-CM ? Will this be moving forward within
the IETF process towards RFC ?

Thanks.

-- Hal

---

From: Vivek Kashyap <[email-masked]>
Date: Thu, 22 Jun 2006 07:43:58 -0700

Hi Hal,

> queue (currently pending IANA actions to complete).

thanks,
      Vivek
--
Vivek Kashyap
Linux Technology Center, IBM
[email-masked]
[email-masked]
Ph: 503 578 3422 T/L: 775 3422

                      "Hal Rosenstock"                                                                                               
                      <hnrose@earthlink        To:       "Jari Arkko" <[email-masked]>, <[email-masked]>                    
                      .net>                    cc:                                                                                   
                                               Subject:  Re: [Ipoverib] IPOIB WG closing down                                        
                      06/22/2006 02:06                                                                                               
                      AM                                                                                                             
                      Please respond to                                                                                              
                      Hal Rosenstock                                                                                                 

Hi,

Thanks.

-- Hal

---

From: Jari Arkko <[email-masked]>
Date: Thu, 22 Jun 2006 23:21:01 +0300

Hi Hal,

>the SM MIB to complete that work.
Well, as far as I understand all the MIB documents are currently
expired, and we are about four years behind the deadlines listed
in the charter.

It would be great of course if there was a pocket of energy somewhere
to complete the MIBs. Is there? In any case, even after WGs close the
ADs sometimes shepherd particular documents through the IESG.
I'd be willing to do that for an IB-related MIB, if someone completed
one.

>the IETF process towards RFC ?
It is approved, and currently in the RFC Editor's queue. Closing the group
down does not affect this document's progress towards an RFC.

--Jari

---

From: "Hal Rosenstock" <[email-masked]>
Date: Thu, 22 Jun 2006 19:03:22 -0400

Hi Jari,

Jari Arkko wrote:
> Hi Hal,
>
>> Is there a way that any additional IPoIB MIB standardization at the
>> IETF occur if this is done ? I thought there was sufficient interest
>> in at least the SM MIB to complete that work.
>>
>>
> to complete the MIBs. Is there?

I had made a start at dusting off the SM MIB. I believe completing this work
is important.
I also think there were others who expressed an interest in this particular
MIB.

> In any case, even after WGs close the

That would be great. What would the process be ? How would comments be
solicited ?

>> Also, what is the status of IPoIB-CM ? Will this be moving forward
>> within the IETF process towards RFC ?
>>
>>
> It is approved, and currently in the RFC Editor's queue. Closing the
> group down does not affect this document's progress towards an RFC.

Thanks; I somehow missed that.

-- Hal