Subject: RE: Call for Agenda Items

From: "Dawkins, Spencer" <[email-masked]>
Date: Mon, 14 May 2001 16:00:57 -0500

Frank,

Would a poll for interest and call for volunteers be an appropriate agenda item?

Spencer

-----Original Message-----
From: Kastenholz, Frank [mailto:[email-masked]]
Sent: Monday, May 14, 2001 2:34 PM
To: RJ Atkinson
Cc: [email-masked]
Subject: Re: Call for Agenda Items

are you volunteering to do it?

At 02:34 PM 5/14/01 -0400, RJ Atkinson wrote:

>        We should discuss undertaking joint work with 802.17
>to develop an SNMP MIB for IP over 802.17.
>
>Ran
>[email-masked]

---

From: Dan Romascanu <[email-masked]>
Date: Tue, 22 May 2001 20:57:13 +0200

I think that it is too early in the development of the RPR technology to
talk about MIB work. This will happen in a later phase, after the IEEE
802.17 WG brings the list of requirements to stability and there is a more
clear image about what is to be managed. I do not expect this to happen in
the timeframe of the current charter of iporpr.

Regards,

Dan

> Sent: Monday, May 14, 2001 9:34 PM
> To: RJ Atkinson