Subject: I-D ACTION:draft-ietf-iporpr-framework-01.txt

From: [email-masked]
Date: Tue, 26 Jun 2001 07:01:10 -0400

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the IP over Resilient Packet Rings Working Group of the IETF.

	Title		: A Framework for IP over Resilient Packet Rings
	Author(s)	: A. Herrera et al.
	Filename	: draft-ietf-iporpr-framework-01.txt
	Pages		: 17
	Date		: 25-Jun-01
	
This document discusses technical issues and requirements of running 
IP over Resilient Packet Rings. It is the intent of this document to 
produce a coherent description of all significant approaches, which 
were and are being considered by the IPORPR working group. Selections 
of specific approaches, making choices regarding engineering 
tradeoffs, and detailed protocol specification, are outside of the 
scope of this framework document.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-iporpr-framework-01.txt

Internet-Drafts are also available by anonymous FTP. Login with the username
"anonymous" and a password of your e-mail address. After logging in,
type "cd internet-drafts" and then
	"get draft-ietf-iporpr-framework-01.txt".

A list of Internet-Drafts directories can be found in
http://www.ietf.org/shadow.html 
or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

Internet-Drafts can also be obtained by e-mail.

Send a message to:
	[email-masked].
In the body type:
	"FILE /internet-drafts/draft-ietf-iporpr-framework-01.txt".
	
NOTE:	The mail server at ietf.org can return the document in
	MIME-encoded form by using the "mpack" utility.  To use this
	feature, insert the command "ENCODING mime" before the "FILE"
	command.  To decode the response(s), you will need "munpack" or
	a MIME-compliant mail reader.  Different MIME-compliant mail readers
	exhibit different behavior, especially when dealing with
	"multipart" MIME messages (i.e. documents which have been split
	up into multiple messages), so check your local documentation on
	how to manipulate these messages.

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.

---

From: Albert Herrera <[email-masked]>
Date: Tue, 26 Jun 2001 17:09:50 -0400

RPR technology itself, as being defined in 802.17,
is not based on MPLS. 802.17 is working on a MAC
standard.

However, an RPR node that runs certain routing
protocols and MPLS over the 802.17 MAC (whether
it treats 802.17 as a broadcast media or as a
collection of physical P2P spans), effectively 
act as an LSR.

Albert

> -----Original Message-----
> From: [email-masked]
> [mailto:[email-masked]]
> Sent: Tuesday, June 26, 2001 3:11 PM
> To: [email-masked]
> Subject: Re: I-D ACTION:draft-ietf-iporpr-framework-01.txt
> 
> 
> Dear all,
> 
> I have one question about RPR sepecification.
> I'm thinking that RPR is a broadcast media like ethernet.
> But there are several descriptions about MPLS in this draft.
> Is RPR technology based on MPLS LSP?
> In this case, does RPR node act as MPLS LSR?
> 
> 
> 
> At 11:07 01/06/26 -0400, Kastenholz, Frank wrote:
> >Hi folks
> >
> >As you can see from this morning's Internet Draft announcement,
> >Albert has produced an updated version of the framework.
> >
> >I encourage everyone to read it and send comments to the list.
> >This way we can get some discussion going well in advance of the
> >IETF meeting in London. Simple issues can then be resolved on
> >the list, leaving only the not-so-simple issues for working out
> >in the working group meeting in London.
> >
> >
> >Frank Kastenholz
> >Co-Chair, IPORPR Working Group
> 
> 
> -----
> NTT/[email-masked] +81-422-59-2684
>