Subject: minutes IETF london meeting

From: "Kastenholz, Frank" <[email-masked]>
Date: Fri, 10 Aug 2001 05:18:48 -0400

Hi RPR-ers

Here are the minutes of the meeting in london.
I am going to lose network connectivity in 2 hours
and then am going on vacation. I won't be reading
email until some time after 15 August. If I see no 
issues raised w.r.t. the minutes by that time then 
I will submit them to the secretariat for inclusion 
in the IETF Proceedings.

Frank Kastenholz
co-chair, IPoRPR

=====================================================================

IPORPR Minutes

The IPORPR working group met 7 August 2001 at
the London IETF Meeting.

The meeting was chaired by Albert Herrera and
Frank Kastenholz.

The minutes were taken by Frank Kastenholz.

On the agenda were
- IEEE 802.17 update by Kahled Amer
- Update on the status and changes to the
  Framework document by Albert Herrera
- Working group planning, jointly by Albert
  Herrera and Frank Kastenholz
- A discussion of mailing list issues (added to the agenda
  during the time-honored agenda-bashing)
- Wrap up

Kahled Amer presented the status of the work in IEEE 802.17.
His presentation included
- An overview of the IEEE process
- A bit of history and high-level requirements for 802.17
- A technology overview
- A timeline for the 802.17 project
- A list of meetings coming up
- A set of contact infortmation (URLs and email addresses)
  for the 802.17 work
Details can be found in the slides

There were no questions or comments from the working group.

Albert Herrera presented an overview of the framework
document (the item on the working group's charter).
The primary changes were to orient the document more towards
providing input to IEEE 802 (which is a working group goal).

There were no questions or comments from the working group.

Frank Kastenholz noted that the working group's mailing list
was having some administrative problems (people not being
able to get subscribed in a timely manner). The chairs will
change the mailing list to be run by the IETF secretariat.
When the details are worked out, they will be announced to the
current mailing list.

Albert Herrera presented a plan for the future of the working group.
The primary points are
- The current framework will stay an internet draft, allowing the
  working group to change it quickly, as needed.
- Until IEEE 802.17 produces a standard, the working group will go
  dormant. 
- When IEEE 802.17 produces their standard, the working group will
  recharter itself to deal with the low-level protocol details
  for encapsulating IP over the 802.17 output. It makes no sense
  to do this work until IEEE produce their specifications.
- The individual working group participants are encouraged to 
  provide input to IEEE 802.17 as they see fit.
- The mailing list will remain in existance.

One comment was received from the meeting that this was "a good plan".
No other comments on the working group future were received.

One other comment was made; that IEEE 802.17 was working on 
some restoration/protection issues and that this might be
of interest to the IETF's Traffic Engineering working group.
(Shortly after the working group meeting there was a SUB-IP
area meeting, attended by the area directors and chairs;
the issue was raised at the meeting and the TEWG is considered
to be informed)

Submitted by 
Frank Kastenholz
Co-Chair, IPoRPR Working Group

---

From: Albert Herrera <[email-masked]>
Date: Mon, 13 Aug 2001 10:51:20 -0400

> -----Original Message-----
> From: Kastenholz, Frank [mailto:[email-masked]]
> Sent: Friday, August 10, 2001 5:19 AM
> To: [email-masked]; albert Herrera
> Subject: minutes IETF london meeting
> 
> 
> Hi RPR-ers
> 
> - A set of contact information (URLs and email addresses)
>   for the 802.17 work
> - The mailing list will remain in existence.
>