Subject: RE: [IPORPR] Proposed new IPoRPR charter

From: "Closs, David" <[email-masked]>
Date: Wed, 10 Oct 2001 09:32:48 -0400

To the IETF and IP concerns in general, will IP data traversing one (some)
RPR rings on its end-to-end journey be a significantly different scenario
from the same data needing to traverse some L2 switches on its path?

> -----Original Message-----
> From: Albert Herrera [mailto:[email-masked]]
> Sent: Tuesday, October 09, 2001 2:50 PM
> To: 'Kastenholz, Frank'; Albert Herrera; [email-masked]
> Subject: RE: [IPORPR] Proposed new IPoRPR charter
> 
> 
> 
> > -----Original Message-----
> > From: Kastenholz, Frank [mailto:[email-masked]]
> > Sent: Tuesday, October 09, 2001 1:28 PM
> > To: Albert Herrera; [email-masked]
> > Subject: RE: [IPORPR] Proposed new IPoRPR charter
> > 
> > 
> > At 01:02 PM 10/9/01 -0400, Albert Herrera wrote:
> > >Given that 802.17 intends to meet service provider 
> > >requirements for multi-customer rings, I'd like to 
> > >specifically state customer separation requirements 
> > >on the charter below (*).
> > 
> > ...
> > 
> > >> Some, but not all, of the
> > >> specific issues that may need to be addressed are
> > >>   - Packet Encapsulation
> > >>   - Address Mapping
> > >>   - MTU concerns
> > >>   - Multicast and Broadcast
> > >>   - Mapping of Diffserv to any QOS mechanisms developed 
> for 802.17
> > >>   - Network Management
> > >>   - Routing Protocols
> > >>   - MPLS
> > >>   - Traffic Engineering
> > >> 
> > >
> > >*Given that 802.17 supports Service Provider requirements for
> > >*multi-customer rings, issues to be addressed also include 
> > >*mapping of L2 RPR customer separation mechanisms to L3 VPNs.
> > 
> > For my own education, a service provider would have one
> > ring, to which they've attached multiple customers and they
> > want to "VPN-ize" each customer. Yes (more or less)?
> > 
> > Anyway, ssuming I'm fairly close to being right... I would 
> > not want to directly use a term such as "customer separation
> > mechanism" -- it _might_ be interpreted as limiting things
> > in ways we don't intend or presupposing a certain outcome 
> > from 802. Instead, why don't I make it a bit more generic.
> > Something like
> >  - Use and mapping of MPLS and L3 VPNS
> > ?
> > 
> More like L2 to L3 mapping of VPNs.
> > 
> > Frank
> > 
> 
> _______________________________________________
> IPORPR mailing list
> [email-masked]
> http://www.ietf.org/mailman/listinfo/iporpr
> 

_______________________________________________
IPORPR mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/iporpr

---

From: RJ Atkinson <[email-masked]>
Date: Wed, 10 Oct 2001 10:11:56 -0400

At 09:32 10/10/01, Closs, David wrote:
>To the IETF and IP concerns in general, will IP data traversing 
>one (some) RPR rings on its end-to-end journey be a significantly 
>different scenario from the same data needing to traverse some 
>L2 switches on its path?

        Absent a stable draft spec over in IEEE 802.17, I don't think
that anyone can answer the above question definitively.

        At least some of us *hope* that 802.17 will just look like
any other LAN-style technology (e.g. FDDI, Ethernet, Token Ring)
for IP purposes.

Ran