Subject: RE: [IPORPR] Proposed new IPoRPR charter

From: Albert Herrera <[email-masked]>
Date: Tue, 9 Oct 2001 14:49:57 -0400

> -----Original Message-----
> From: Kastenholz, Frank [mailto:[email-masked]]
> Sent: Tuesday, October 09, 2001 1:28 PM
> To: Albert Herrera; [email-masked]
> Subject: RE: [IPORPR] Proposed new IPoRPR charter
> 
> 
> At 01:02 PM 10/9/01 -0400, Albert Herrera wrote:
> >Given that 802.17 intends to meet service provider 
> >requirements for multi-customer rings, I'd like to 
> >specifically state customer separation requirements 
> >on the charter below (*).
> 
> ...
> 
> >> Some, but not all, of the
> >> specific issues that may need to be addressed are
> >>   - Packet Encapsulation
> >>   - Address Mapping
> >>   - MTU concerns
> >>   - Multicast and Broadcast
> >>   - Mapping of Diffserv to any QOS mechanisms developed for 802.17
> >>   - Network Management
> >>   - Routing Protocols
> >>   - MPLS
> >>   - Traffic Engineering
> >> 
> >
> >*Given that 802.17 supports Service Provider requirements for
> >*multi-customer rings, issues to be addressed also include 
> >*mapping of L2 RPR customer separation mechanisms to L3 VPNs.
> 
> For my own education, a service provider would have one
> ring, to which they've attached multiple customers and they
> want to "VPN-ize" each customer. Yes (more or less)?
> 
> Anyway, ssuming I'm fairly close to being right... I would 
> not want to directly use a term such as "customer separation
> mechanism" -- it _might_ be interpreted as limiting things
> in ways we don't intend or presupposing a certain outcome 
> from 802. Instead, why don't I make it a bit more generic.
> Something like
>  - Use and mapping of MPLS and L3 VPNS
> ?
> 
More like L2 to L3 mapping of VPNs.
> Frank

_______________________________________________
IPORPR mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/iporpr

---

From: "Glenn Parsons" <[email-masked]>
Date: Tue, 23 Oct 2001 03:19:21 -0400

I just noticed that I didn't respond to this....  oops :-(   I trust this is
not too late.

> According to my records, there have been
> three basic message threads concerning the charter. 
> - The first was from Glenn Parsons which raised three concerns.
>   Two of which were valid and the charter will be adjusted
>   accordingly in the next edit. 
> 
My comment on the Framework was agreement that it was not to be published as
an RFC.  It's purpose will have been served by next November and it would
only duplicate the documents that are in the charter and will have been
published as RFCs.

> The third concern was on
>   the MIB. I answered how we believed we covered the MIB.
>   (Glenn, if my answer to you re the MIB was not OK, please speak
>    up!)
> 
On MIBs, I think that having the IETF do the MIBs (and IPoRPR in this case)
makes sense for two reasons:
	1) People look for MIBs with the IETF, not other standards bodies
		2) It allows for us to distill out the useful portions of
these other standards bodies work (from a MIB perspective). 

> - The second note was from Dan Romascanu.  I did not see any
>   specific issues in his note, it looked like agreement with
>   the plan I outlined in my response to Glenn Parson's note.
>   (Dan, if I'm wrong in my interpretation, please let me know!)
> 
802 input is important and I commend Dan for his work touring IETF, 802.3,
MEF, ... to define Ethernet MIBs.  However, I think it that a MIB is
probably low on the importance list in 802.17 and would be a useful
complement for this WG to encourage its creation (by adding it to our
charter).

Cheers,
Glenn.