Subject: [IPORPR] Any IPORPR people at IETF in Minneapolis?

From: George Suwala <[email-masked]>
Date: Mon, 18 Mar 2002 12:57:03 -0800

Hi Guys,

Are there any IPORPR people at IETF in Minneapolis who would
be interested in an informal get together on Tue afternoon/evening?

thanks

George

_______________________________________________
IPORPR mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/iporpr

---

From: George Suwala <[email-masked]>
Date: Tue, 19 Mar 2002 07:26:06 -0800

OK, so let's meet 1515-1545 (during the break)
near the Registration in Grand Ballroom Foyer.

Let's hold some IPORPR sings so we can recognize each other

See you there 

thanks

George

At 07:05 AM 3/19/2002 -0600, Dawkins, Spencer wrote:
>I would ... prefer afternoon to evening ...
>
>-----Original Message-----
>From: George Suwala [mailto:[email-masked]]
>Sent: Monday, March 18, 2002 2:57 PM
>To: [email-masked]
>Subject: [IPORPR] Any IPORPR people at IETF in Minneapolis?
>
>
>Hi Guys,
>