Subject: RE: [IPORPR] iporpr moving to INT

From: "Glenn Parsons" <[email-masked]>
Date: Thu, 13 Jun 2002 16:59:36 -0400

Scott,

Should I presume this is part of the move to shutdown the Sub-IP area ?

I don't understand your comment about the IEEE liaison role.  Could you
clarify?

FWIW, at the last IEEE 802.17 RPR meeting I was assigned the role of liaison
to the IETF (at least for OAM & MIB issues).  Though at this point the RPR
group has nothing to liaise...  but there will be another 802.17 meeting the
week before IETF.

Cheers,
Glenn

> ----------
> From: 	Scott  Bradner
> Sent: 	Thursday, June 13, 2002 11:33 AM
> To: 	[email-masked]
> Cc: 	[email-masked]; [email-masked]; [email-masked]
> Subject: 	[IPORPR] iporpr moving to INT
> 
> Moving the IPORPR working group from the Sub-IP area to the Internet Area
> has been talked about ever since the liaison role with the IEEE was
> depreciated.  The move is finally going to happen now.
> 
> Scott (speaking for Bert who is on vacation but who knows about and
> supports the move)
> 
>

---

From: Scott Bradner <[email-masked]>
Date: Thu, 13 Jun 2002 17:09:03 -0400 (EDT)

> Should I presume this is part of the move to shutdown the Sub-IP area ?

no - it is unrelated to any overall Sub-IP move and, as I mentioned,
was due to happen quite a while ago

> I don't understand your comment about the IEEE liaison role.

one of the original purposes of the WG (and the reason that it was in the
Sub IP Area in the first place) was that it was going to give architectural
advice to the IEEE about RPR - that is no longer a goal 

Scott

_______________________________________________
IPORPR mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/iporpr