Subject: RE: [IPORPR] draft of a core protocol spec

From: "Glenn Parsons" <[email-masked]>
Date: Sun, 10 Nov 2002 17:36:28 -0500

Frank,

You have noted the various minor corrections to the details on RPR that you
have included in this draft.  However, I have a more fundamental concern.
As we are doing for the RPR MIB, I believe that the specification for RPR
should be definitively in IEEE 802.17.  That is, your proposed document (or
any IETF document) should not include any details of RPR that could be
construed as being a definition.  Even if a subset of the RPR definition
looks the same, I would suggest that it may be interpreted differently.
That is something we want to avoid.  This document should only describe the
payload format when it is IP, the details of RPR are irrelevant (since it is
a broadcast media).

As such, I would recommend that all of the RPR pedagogy (all of section 3
and most of 4) be deleted.

Cheers,
Glenn.

---

From: "A.Herrera" <[email-masked]>
Date: Mon, 11 Nov 2002 09:51:48 -0500

RE: [IPORPR] draft of a core protocol specHi Glenn,

I find a few references to RPR specifications to be
quite helpful when trying to describe IP functions
that can run over it.

However, I share your concern of two different 
sources, no matter how similar, to potentially
confuse. 

Can't we somehow keep the reference in IPORPR 
drafts by specifying in bold and unmistakable 
blurb that -- 'This section does not, in any 
official or definitive way, present the actual 
802.17 specification. For an accurate representation 
of the specification, please refer to the most 
current IEEE documentation.'

Albert   
  ----- Original Message ----- 
  From: Glenn Parsons 
  To: [email-masked] 
  Sent: Sunday, November 10, 2002 5:36 PM
  Subject: RE: [IPORPR] draft of a core protocol spec

  Frank, 

  You have noted the various minor corrections to the details on RPR that you have included in this draft.  However, I have a more fundamental concern.  As we are doing for the RPR MIB, I believe that the specification for RPR should be definitively in IEEE 802.17.  That is, your proposed document (or any IETF document) should not include any details of RPR that could be construed as being a definition.  Even if a subset of the RPR definition looks the same, I would suggest that it may be interpreted differently.  That is something we want to avoid.  This document should only describe the payload format when it is IP, the details of RPR are irrelevant (since it is a broadcast media).

  As such, I would recommend that all of the RPR pedagogy (all of section 3 and most of 4) be deleted. 

  Cheers, 
  Glenn.