Subject: [IPORPR] status update

From: Frank Kastenholz <[email-masked]>
Date: Tue, 03 Dec 2002 14:17:28 -0500

folks

just to let you all know, our new charter was approved by 
the iesg. it was posted to the ietf web site last night
(here's the url http://www.ietf.org/html.charters/iporpr-charter.html)

i will be updating the draft that i sent to the list before
the ietf meeting to reflect the comments/etc that i've received
from the folks who reviewed it (thanks!) and then post it as
an internet-draft. that should happen within a week.

frank kastenholz
co-chair, iporpr
_______________________________________________
IPORPR mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/iporpr

---

From: Anoop Ghanwani <[email-masked]>
Date: Tue, 3 Dec 2002 11:28:45 -0800

Frank,

A couple of comments:
- There is no customer separation mechanism in 802.17 as of
  now, so the bullet for mapping to 802.17 customer separation
  mechanisms should probably be removed.
- The charter says there'll be draft published in Nov 02
  for the Core IP over RPR spec.  Is that done yet?  There
  is no draft listed on the WG web page.

-Anoop

> -----Original Message-----
> From: Frank Kastenholz [mailto:[email-masked]]
> Sent: Tuesday, December 03, 2002 11:17 AM
> To: [email-masked]
> Subject: [IPORPR] status update
> 
> 
> folks
>

---

From: Frank Kastenholz <[email-masked]>
Date: Tue, 03 Dec 2002 15:02:46 -0500

Anoop, 
Thanks for taking the time to read and comment on the charter...

>  mechanisms should probably be removed.

I don't see a neeed for revising the charter right now
for this issue. It's pretty minor and does not affect the
work we have to do right now (i.e. the core iporpr stuff).

However, when we do the _next_ rechartering (to do the
advanced spec) we'll adjust things accordingly. 

>  is no draft listed on the WG web page.

That's the spec that I sent to the working group mailing list
5 November 2002. We couldn't very well mark it as done because
we didn't have a charter to do anything yet :-) It's also
the document that I'm updating now with the comments from
the last couple of weeks of reviewing. We'll be a month
late -- which in IETF time-keeping means we're about 3 years
ahead of schedule :-)

Frank Kastenholz
co-chair, IPoRPR

---

From: "Glenn Parsons" <[email-masked]>
Date: Tue, 3 Dec 2002 19:13:59 -0500

Frank,

I think I missed this line in the charter from before:
There are no formal liaisons between the IPORPR working group and other
standards bodies. 

As I mentioned to you in Atlanta, this is not the case in the opposite
direction, as I am the liaison to IETF from IEEE 802.17.  The current focus
of this liaison is on feedback for the RPR MIB.  When the 'WG ballot'
version of RPR is published (in the next week), I will be forwarding it to
Bert for MIB review with a copy to this group for comment.

All ballot comments will be reviewed at the next IEEE 802.17 meeting
starting on January 13th.

Cheers,
Glenn.

> ----------
> From: 	Frank Kastenholz
> Sent: 	Tuesday, December 3, 2002 2:17 PM
> To: 	[email-masked]