Subject: [IPORPR] red draft-iporpr-core-00.txt

From: Frank Kastenholz <[email-masked]>
Date: Mon, 09 Dec 2002 13:53:32 -0500

Folks, 

I have to go off and do some day-job work for a week or
two so can not devote a lot of time to discussing the
draft right now. But please read, review, comment, and
debate the draft, etc. I'll catch up in a week or two.

To remind people, our next milestones are
1. we should produce the next rev of the draft in February
   2003. I've personally always intended for this item to 
   be a "make sure we've had comments and revisions done by
   then" -- we can have more revisions. We are well on our 
   way to doing this work.
2. We're also supposed to produce a revised version of the
   framework draft, folding into that draft the things we've
   discovered/invented/etc-ed from doing the core draft.
   This draft is due in February 2003 also.
   A couple of people have started working on this. Unless
   we hit some snags I am confident that we're well on track
   for getting this work done.

Frank Kastenholz
co-chair, IPoRPR
_______________________________________________
IPORPR mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/iporpr

---

From: Anoop Ghanwani <[email-masked]>
Date: Mon, 9 Dec 2002 16:21:49 -0800

I think the main contribution of the current draft is 
with respect to specifying that we let ringlet selection 
be done by the MAC.  The rest is tutorial information.

I think it would make sense to have the draft
specify how one should pass all the parameters
across the 802.17 service interface for the various
types of IP packets (unicast, multicast, broadcast)
and ARP with MUSTs for things like leaving the ringletID
unspecified.  That's probably all that's needed until
we decide to start specifying how to take advantage 
of 802.17's advanced features.

-Anoop

> -----Original Message-----
> From: Frank Kastenholz [mailto:[email-masked]]
> Sent: Monday, December 09, 2002 10:54 AM
> To: [email-masked]
> Subject: [IPORPR] red draft-iporpr-core-00.txt
> 
> 
> 
> Folks, 
>

---

From: Frank Kastenholz <[email-masked]>
Date: Fri, 13 Dec 2002 10:00:30 -0500

>of 802.17's advanced features.

Anoop,
Thanks for the comments.

My intent was to document what gets passed over the
802.17 MAC service interface. If I missed something,
please let me know.

I believe that the parameters that I've specified are the same
for unicast, multicast, and broadcast (and ARP). Again, if I've
missed something, please let me know.

Thanks again

Frank Kastenholz