Subject: Re: [IPORPR] Layering of L3 interfaces on RPR mac

From: Frank Kastenholz <[email-masked]>
Date: Wed, 04 Dec 2002 13:44:28 -0500

Vinay

I've looked over your proposed text and don't think
that it applies very well to the core IPoRPR spec.
For the core, we treat the 802.17 ring as a 
simple network (much like an old thick-yellow-cable-
ethernet) and are not making use of any of the
advanced features of 802.17 (such as having the
client select the ringlet, which is where your
proposed text applies). That said, when we get to
the point of doing the advanced work, I think that
your text has great relevance (so don't throw it
out yet!). Also, in parallel to developing the core
(and later, the advanced) specs, we should be updating
the framework draft to reflect what we learn, etc and
your text might well apply there now (Albert?).

Thanks for reading and thinking about the document.

Frank Kastenholz

At 11:10 AM 11/22/2002 -0800, Vinay Bannai wrote:
>Hi folks,
> 
>I have written a proposal for layering of L3 interfaces (IP interface) on RPR Mac to be included in the proposed draft text.
>To summarize, the proposal specifies two mechanisms of layering the IP interface. The first mechanism (most commonly used) would have one IP interface on top of the RPR Mac. The other mechanism would have a IP interface per ringlet. This mechanism eventhough more complex would provide IP multipath load balancing if one so wishes to not use RPR ringlet selection.
> 
>Thanks
>Vinay Bannai
>Luminous Networks
> 
> 
_______________________________________________
IPORPR mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/iporpr

---

From: "A.Herrera" <[email-masked]>
Date: Thu, 5 Dec 2002 11:00:09 -0500

Thanks Frank,

We definitely have to work on the Framework document
to appropriately reflect the target architecture.
This requires an overhaul of the current version.
Several individuals we're past contributors.
Can we get an 'aye' from those that can still put
sufficient time into this.

Thanks Vinay for the input. Hope you're available as we
start getting into discussions of advanced features and
the 'hints' that RPR has to expose to upper layers to
enable more efficient interworking.

Albert

----- Original Message -----
From: "Frank Kastenholz" <[email-masked]>
To: "Vinay Bannai" <[email-masked]>; <[email-masked]>
Sent: Wednesday, December 04, 2002 1:44 PM
Subject: Re: [IPORPR] Layering of L3 interfaces on RPR mac

> >I have written a proposal for layering of L3 interfaces (IP interface) on RPR
Mac to be included in the proposed draft text.
> >To summarize, the proposal specifies two mechanisms of layering the IP
interface. The first mechanism (most commonly used) would have one IP interface
on top of the RPR Mac. The other mechanism would have a IP interface per
ringlet. This mechanism eventhough more complex would provide IP multipath load
balancing if one so wishes to not use RPR ringlet selection.