Subject: [IPORPR] Recharter IPoRPR WG

From: "Glenn Parsons" <[email-masked]>
Date: Mon, 28 Feb 2005 18:29:20 -0500

Folks,

The IPoRPR WG has been in hibernation for quite some time.  Given the
publication of IEEE 802.17 last year, it is time to shut down this WG...  or
recharter and do something.

Assuming there is some interest in the latter, I have attached a revised
charter proposal that our AD will be reviewing with the IESG shortly.

Let us know if you have any comments.

Cheers,

Glenn Parsons  
[email-masked]

_______________________________________________
IPORPR mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/iporpr

---

From: Albert Herrera <[email-masked]>
Date: Mon, 28 Feb 2005 22:26:53 -0500 (EST)

It might be best to use the old drafts (Framework and Core Protocol) as a starting point and modify to reflect where 802.17 is today. It will save us a lot of time specially if we're aiming for April 5 for first draft. Otherwise, we might want to push the dates a bit.
 
Regards,
Albert Herrera
TELUS National Systems

Glenn Parsons <[email-masked]> wrote:

Folks, 

The IPoRPR WG has been in hibernation for quite some time.  Given the publication of IEEE 802.17 last year, it is time to shut down this WG...  or recharter and do something.

Assuming there is some interest in the latter, I have attached a revised charter proposal that our AD will be reviewing with the IESG shortly.

Cheers, 

Glenn Parsons  
[email-masked] 

IP over Resilient Packet Rings (iporpr)

Last Modified: 2005-02-11

Chair(s):
Frank Kastenholz 
Glenn Parsons 

Internet Area Director(s):
Thomas Narten 
Margaret Wasserman 

Internet Area Advisor:
Thomas Narten 

Technical Advisor(s):
Thomas Narten 

Mailing Lists:
General Discussion: [email-masked]
To Subscribe: [email-masked]
In Body: subscribe iporpr
Archive: http://www.ietf.org/mail-archive/web/iporpr/index.html

Description of Working Group:

Resilient Packet Rings (RPR), developed within the IEEE 802.17 RPR WG, provides substantial enhancements in both efficiency and flexibility over current bi-directional ring topologies. Benefits of resilient packet rings include spatial re-use (full utilization of both counter-rotating rings) while maintaining protection switching during media faults, as well as defined mechanisms for topology discovery, congestion control, and protection switching. Reference the IEEE 802.17 RPR WG at http://www.ieee802.org/17/ for further information. IEEE 802.17-2004 is currently published and work is in progress on bridging enhancements.

The IPORPR Working Group will produce two documents:

1) An IPORPR Framework that describes some of the features and
characteristics of 802.17 RPR, and how they might be exploited
by, e.g., IP or MPLS. For example, an RPR ring can be accessed
in a number of ways: it can be viewed as a "dumb" LAN supporting
traditional broadcast a la Ethernet (called "basic mode"), or its
advanced features could be exploited.

2) An IPORPR definition of how to transport IP over 802.17 RPR in
"basic mode". This document will cover encapsulation formats
(e.g., IPv4/IPv6), how to perform address resolution (e.g., ARP/ND), IP
multicast transmission, priority mapping to the RPR 
"serviceClass", etc.

There are no formal liaisons between the IPORPR working group and
other standards bodies. However, cross participation is encouraged in the key RPR activities in these standards bodies:
- IEEE 802.17 (http://www.ieee802.org/17/)
- ITU-T SG15 Q9 (http://www.itu.int/ITU-T/studygroups/com15/sg15-q9.html)

Goals and Milestones:
Apr 05    Publish draft Core IP-over-RPR specification 
May 05    Publish draft IP-over-802.17 Framework document. 
Jul 05    Submit final draft of Core protocol to the IESG for Proposed Standard Status. 
Aug 05    Submit final draft of Framework to the IESG for Informational Status.