Subject: Fwd: Thanks, we are ready to lend you money

From: "Seymour Macdonald" <[email-masked]>
Date: Wed, 8 Aug 2007 23:36:21 +0500

Your your credit report doesn't matter to us!

If you have your own business and require IMMEDIATE cash to spend ANY way you like or want Extra money to give the company a boost or wish A low interest loan - NO STRINGS ATTACHED, here is the deal we can offer you TONIGHT (hurry, this lot will expire TONIGHT):

$68,000+ loan

Hurry, when our deal is gone, it is gone. Simply Call Us...

Do not worry about approval, your credit score will not disqualify you!

Call Us Free on 877-699-7808

---

From: "Christie Henley" <[email-masked]>
Date: Mon, 13 Aug 2007 21:35:12 -0900

Your credit score doesn't matter to us!

If your family OWN property and want IMMEDIATE cash to spend ANY way you like, or simply wish to LOWER your payments by a third or more, here is our best deal we can offer you NOW (hurry, this tender will expire TODAY):

$305,000+ debt

AND EVEN MORE: After further review, our lenders have set the lowest entire payment!

Hurry, when best deal is gone, it is gone. Simply fill in this short form...

Don't worry about approval, your credit score will not disqualify you!

http://dualayrdvdz.com/