Subject: Re: [Ipoverib] Creation of Design Teams

From: Sukanta Ganguly <[email-masked]>
Date: Mon, 8 Oct 2001 11:02:39 -0700

Hi,
  I would like to volunteer for the IP encapsulation design team.
My info.

Sukanta Ganguly
Opulent Systems
[email-masked]

  Please let me know.

Thanks
SG

At Monday, 8 October 2001, "Bill Strahm" <[email-masked]> wrote:

>I would like to announce the creation of two design teams in the WG.
>
>The first design team will be the IP encapsulation team.  This team 
will be
>responsible for creating one or more drafts to cover encapsulating 
IPv4/IPv6
>(both Unicast and Multicast) and the appropriate ARP/ND encapsulations.
>
>The second design will be the Management team.  This team will be
>responsible for creating one or more drafts to cover SNMP MIB documents,

>including needed textual conventions across all of the documents.
>
>I would like for the design teams to be
>1) Self selected, please volunteer to the list, I am hoping that 
each design
>team can choose its own leader, or if need be, I can appoint one
>
>2) Able to meet on a weekly basis by phone or e-mail, putting meeting
>minutes to the reflector
>
>3) Produce either recommendations to the WG, or (preferred) publish 
Internet
>Drafts to cover their topics -- IDs can be either individual submissions,
or
>published by the whole design team
>
>I would like to take this opportunity to say I would like to participate 
(As
>a participant) in the Management design team.
>
>+========+=========+=========+=========+=========+=========+=========+
>Bill Strahm     Software Development is a race between Programmers
>Member of the   trying to build bigger and better idiot proof software
>Technical Staff and the Universe trying to produce bigger and better
>[email-masked] idiots.
>(503) 601-0263  So far the Universe is winning --- Rich Cook
>
>_______________________________________________
>IPoverIB mailing list
>[email-masked]
>http://www.ietf.org/mailman/listinfo/ipoverib
>

_______________________________________________
IPoverIB mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/ipoverib

---

From: Ajoy C Siddabathuni <[email-masked]>
Date: Mon, 8 Oct 2001 11:56:30 -0700 (PDT)

I volunteer to the IP encapsulation design team.
 Thanks for setting up this alias.

~Ajoy C. Siddabathuni
 Sun Microsystems
 
 [email-masked]

>
>On Mon, Oct 08, 2001 at 09:06:00AM -0700, Bill Strahm wrote:
>> 
>> The first design team will be the IP encapsulation team.  This team will be
>> responsible for creating one or more drafts to cover encapsulating IPv4/IPv6
>> 1) Self selected, please volunteer to the list, I am hoping that each design
>> 3) Produce either recommendations to the WG, or (preferred) publish Internet
>> Drafts to cover their topics -- IDs can be either individual submissions, or

---

From: Carl Yang <[email-masked]>
Date: Mon, 8 Oct 2001 12:29:09 -0700

Hi,

I would like to volunteer for the Management team. 

My contact info ...

Carl Yang
TopSpin Communications, Inc.
[email-masked]

Thanks,
Carl

-----Original Message-----
From: Bill Strahm [mailto:[email-masked]]
Sent: Monday, October 08, 2001 9:06 AM
To: [email-masked]
Subject: [Ipoverib] Creation of Design Teams

I would like to take this opportunity to say I would like to participate (As
a participant) in the Management design team.

---

From: "H.K. Jerry Chu" <[email-masked]>
Date: Mon, 8 Oct 2001 12:59:02 -0700 (PDT)

Hello,

I'd like to volunteer for the IP encapsulation team.

Rgds,

Jerry Chu
Sr. Staff Engineer
Solaris Clustering
Sun Microsystems, Inc.
(650) 786-5146

>From: "Bill Strahm" <[email-masked]>
>To: <[email-masked]>
>Date: Mon, 8 Oct 2001 09:06:00 -0700
>MIME-Version: 1.0
>Content-Transfer-Encoding: 7bit
>X-Priority: 3 (Normal)
>X-MSMail-Priority: Normal
>Importance: Normal
>X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2600.0000
>Content-Transfer-Encoding: 7bit
>X-Mailman-Version: 1.0
>List-Id: IP over InfiniBand WG Discussion List <ipoverib.ietf.org>
>X-BeenThere: [email-masked]
>

---

From: "Vivek Kashyap" <[email-masked]>
Date: Tue, 9 Oct 2001 10:10:52 -0700

Bill,
     I volunteer for the IP encapsulation team.

Vivek
--
Vivek Kashyap
Senior Software Engineer,
xSeries Enterprise Linux - Networking, IBM
[email-masked]
Ph: 503 578 3422 T/L: 775 3422

                    "Bill Strahm"                                                                                  
                    <[email-masked]       To:     <[email-masked]>                                               
                    et>                  cc:                                                                       
                    Sent by:             Subject:     [Ipoverib] Creation of Design Teams                          
                    ipoverib-admin                                                                                 
                    @ietf.org                                                                                      

                    10/08/2001                                                                                     
                    09:06 AM                                                                                       

I would like for the design teams to be
1) Self selected, please volunteer to the list, I am hoping that each
design
team can choose its own leader, or if need be, I can appoint one

---

From: "Anderson, Bill" <[email-masked]>
Date: Tue, 9 Oct 2001 16:47:41 -0400

I volunteer to work on the mangement design team.
-Bill

Bill Anderson                      [email-masked]
<mailto:[email-masked]> 
InfiniSwitch, Corp.             Phone: (508) 599-6336
134 Flanders Road            www.infiniswitch.com
Westborough, MA 01581  fax:(508) 870-3146 

-----Original Message-----
From: Bill Strahm [mailto:[email-masked]]
Sent: Monday, October 08, 2001 12:06 PM
To: [email-masked]
Subject: [Ipoverib] Creation of Design Teams

The first design team will be the IP encapsulation team.  This team will
be
responsible for creating one or more drafts to cover encapsulating
IPv4/IPv6
(both Unicast and Multicast) and the appropriate ARP/ND encapsulations.

3) Produce either recommendations to the WG, or (preferred) publish
Internet
Drafts to cover their topics -- IDs can be either individual
submissions, or
published by the whole design team

---

From: Diego Crupnicoff <[email-masked]>
Date: Sat, 13 Oct 2001 10:31:46 +0200

I would like to volunteer for the IP encapsulation team.

Regards,

Diego

---

From: "Pankaj Mehra" <[email-masked]>
Date: Tue, 16 Oct 2001 13:00:19 -0700

Bill,

I would like to volunteer for the Encapsulation team.

- Pankaj
[email-masked]

>a participant) in the Management design team.

_________________________________________________________________
Get your FREE download of MSN Explorer at http://explorer.msn.com/intl.asp

---

From: "Larsen, Roy K" <[email-masked]>
Date: Wed, 24 Oct 2001 10:07:34 -0700

Roy Larsen
Intel Corp.
[email-masked]