Subject: Re: [Ipoverib] IP encapsulation Design Team

From: Sukanta Ganguly <[email-masked]>
Date: Fri, 12 Oct 2001 11:44:39 -0700

Bill,
  A separate email alias would be great. Also, the documents that 
you mentioned, where are they ? How do I (I believe everybody else) 
get a copy to that.
  For the time being email discussion should be good. I think we 
are far away from phone conversations at this time. I agree with 
speeding up things are little bit.

SG

At Friday, 12 October 2001, "Bill Strahm" <[email-masked]> wrote:

>The following people have sent mail to myself or the list.  I have not
>included e-mail here just to be polite.  I will let this group determine 
how
>they want to communicate (is e-mail sufficient, or will you need a
>conference call) You can at least temporarily communicate over the 
list by
>prepending ENCAP: to the subject line of your message
>
>I would like the design team to do two things on a quick bassis 
( there is a
>14 Nov ID cutoff date, so lets make the deadline the 9th of November)
>
>1) Answer the design questions that Jerry Chu asked.  I think they 
will help
>guide all future discussions
>2) Submit documents to be discussed in Dec.
>	Submit an architecture doc (Vivek, this is your document) the expresses 
the
>rough consensus from one above
>	Submit an encapsulation doc(s) (Vivek, Jerry, Joe et. al. currently
>have -00 drafts) that cover IPv4/v6 encapsulation, multicast, and 
ARP/ND and
>meet the architecture doc requirements
>
>I do not have a seperate e-mail alias setup, however if you feel 
that is
>needed, one could be created quickly (worst comes to worst, I'll 
host it on
>my home machine <G>)
>
>I would love to see the answers to the following questions (these 
are Jerry
>Chu's questions so maybe he would like to lead the discussion)
>1) Define the link boundary for an IPoIB link
>2) Determine the per-link IB attributes
>3) Determine how to map IP multicast to IB multicast on each IPoIB link
>4) Determine the IPoIB link-layer address (or "hardware address" 
in ARP's
>term) format
>
>Bill Strahm
>+========+=========+=========+=========+=========+=========+=========+
>Bill Strahm     Software Development is a race between Programmers
>Member of the   trying to build bigger and better idiot proof software
>Technical Staff and the Universe trying to produce bigger and better
>[email-masked] idiots.
>(503) 601-0263  So far the Universe is winning --- Rich Cook
>
>_______________________________________________
>IPoverIB mailing list
>[email-masked]
>http://www.ietf.org/mailman/listinfo/ipoverib
>

_______________________________________________
IPoverIB mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/ipoverib

---

From: Vivek Kashyap <[email-masked]>
Date: Fri, 12 Oct 2001 13:59:50 -0700 (PDT)

> you mentioned, where are they ? How do I (I believe everybody else) 

Sukanta,
	The drafts are :

	draft-kashyap-ipoib-requirements-00.txt

	draft-kashyap-ipoib-ipv4-multicast-01.txt 

	draft-kashyap-ipoib-ipv4-and-arp-01.txt

	draft-pelissier-ipoib-encaparp-00.txt

	draft-kashyap-ipoib-ipv6-over-infiniband-01.txt

	draft-hkchu-ipoib-ipv6oib-00.txt

Vivek

---

From: Thomas Dineen <[email-masked]>
Date: Fri, 12 Oct 2001 16:23:28 -0700

Gentlemen:

   I would be highly opposed to a seperate reflector for this work.

   Why not do the work out in the open where all can observe it?

Thomas Dineen