Subject: [Ipoverib] MCGroup Attach Failure --- IPoIB link and multicast draft -

From: "Aditya Dube" <[email-masked]>
Date: Tue, 15 Jan 2002 18:52:29 -0800

Hello Jerry

I have a question from the Multicast draft that you posted a few days
ago.

What should a node that wishes to receive IP traffic on a MCast GID do
if the 'Attach' (SubnAdmSet MCMemberRecord) operation on that IB MCast
GID fails?

Aditya Dube

-----Original Message-----
From: H.K. Jerry Chu [mailto:[email-masked]] 
Sent: Monday, January 14, 2002 12:20 PM
To: [email-masked]
Subject: [Ipoverib] IPoIB link and multicast draft

...<deleted>

_______________________________________________
IPoverIB mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/ipoverib

---

From: Vivek Kashyap <[email-masked]>
Date: Tue, 15 Jan 2002 22:16:25 -0800 (PST)

Aditya,
        The failure cases at the IB level are covered in the
        architecture draft.

Vivek

-- 
Vivek Kashyap
Linux Technology Center, IBM
[email-masked] 
[email-masked] 
503 578 3422 (o)