Subject: [Ipoverib] PortGUID field in NodeInfo

From: Rakesh Khurana <[email-masked]>
Date: Tue, 29 Jan 2002 17:06:38 +0530

Hi all,
On page 663 of IBA specs vol1a in table 122 of NodeInfo there is the field
for PortGUId and decscription of the field says 

"GUID of this port itself. One port within a node can return
the NodeGUID as its PortGUID if the port is an integral
part of the node and is not field-replaceable." 

and whats the significance of this field in NodeInfo since there is NodeGUID
for each Node.

Rakesh

_______________________________________________
IPoverIB mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipoverib

---

From: Brian Forbes <[email-masked]>
Date: Tue, 29 Jan 2002 10:11:00 -0800

Hi, Rakesh, the Port GUID forms the basis for the port's global address(es)
(GIDs). Refer to 4.1.1 in
Vol. 1. Node GUIDs are used for other purposes, e.g. to convey topology
information. 

Brian Forbes
Brocade Communications 

-----Original Message-----
From: Rakesh Khurana [mailto:[email-masked]]
Sent: Tuesday, January 29, 2002 3:37 AM
To: [email-masked]
Cc: [email-masked]
Subject: [Ipoverib] PortGUID field in NodeInfo

Hi all,

Rakesh