Subject: [Ipoverib] InfiniBand Management Software-----DLID issue

From: Rakesh Khurana <[email-masked]>
Date: Tue, 29 Jan 2002 08:44:38 +0530

Hi All ,
We are develpoing the Management Software for the InfiniBand fabric. We are
stuck at one point.
Whenever the LID routed packet is receieved by the manaagement
entities(Agents) how the SLID and DLID is extracted as there is no such
field in LID routed Management Packet.

Rakesh Khurana
(Infini Group)
DCM Technologies 
Gurgaon , India

_______________________________________________
IPoverIB mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipoverib

---

From: "Lloyd D'cruz" <[email-masked]>
Date: Tue, 29 Jan 2002 09:16:56 +0530

hi All,
I guess the SLID and DLID could be recovered from the Completion Queue
Entity for that Particular received Management Packet.

Regards
Lloyd
----- Original Message -----
From: "Rakesh Khurana" <[email-masked]>
To: <[email-masked]>
Cc: <[email-masked]>
Sent: Tuesday, January 29, 2002 8:44 AM
Subject: [infiniband_study] InfiniBand Management Software-----DLID issue

> ------------------------ Yahoo! Groups Sponsor ---------------------~-->
> Sponsored by VeriSign - The Value of Trust
> When building an e-commerce site, you want to start with a
> secure foundation. Learn how with VeriSign's FREE Guide.
> http://us.click.yahoo.com/kWSNbC/XdiDAA/yigFAA/26EolB/TM
> ---------------------------------------------------------------------~->
>
> To unsubscribe from this group, send an email to:
> [email-masked]
>
>
>
> Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/
>
>