Subject: [Ipoverib] Differentiating GMPs

From: Lee Young <[email-masked]>
Date: Sat, 2 Feb 2002 05:02:18 -0800 (PST)

HI All,
I am coming accross with one problem. During reception
of GMP at GSI, how will it be differentiated whether
it is meant for SM, SA or other General Service
Managers. 
Differentiating for SA can be done by checking SA
methods(other than response methods). 
There is a poblem in differentiating for other
managers like SM, PM, CM and their corresponding
agents. Tried to solve on the basis of mgnt Class but
it didn't serve the purpose.
Please let me know if anybody knows the solution.

Regards

__________________________________________________
Do You Yahoo!?
Great stuff seeking new owners in Yahoo! Auctions! 
http://auctions.yahoo.com

_______________________________________________
IPoverIB mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipoverib

---

From: Brian Forbes <[email-masked]>
Date: Mon, 4 Feb 2002 10:08:53 -0800

Hi, Lee. Differentiating SM datagrams is a bit easier since it has its own
QP (zero). But the management class should be sufficient for the General
Service types-- what problem did you run into?

Brian Forbes
Brocade Communications 

-----Original Message-----
From: Lee Young [mailto:[email-masked]]
Sent: Saturday, February 02, 2002 5:02 AM
To: [email-masked]
Subject: [Ipoverib] Differentiating GMPs

HI All,

Regards