Subject: RE: [Ipoverib] I-D ACTION:draft-ietf-ipoib-architecture-01.txt

From: Al Hartmann <[email-masked]>
Date: Tue, 5 Feb 2002 15:07:56 -0600

The document URL points to a doc dated Dec. 15, 2001.  Where is the Feb. 4,
2002 doc?

Alfred Hartmann, Ph.D. <mailto:[email-masked]> 
Vieo, Inc. <http://www.vieo.com/> 
12416 Hymeadow Drive, Suite 200
Austin, TX 78750
+1.512.257.3031, x267

| -----Original Message-----
| From: [email-masked] [mailto:[email-masked]]
| Sent: Tuesday, February 05, 2002 8:51 AM
| Cc: [email-masked]
| Subject: [Ipoverib] I-D ACTION:draft-ietf-ipoib-architecture-01.txt
| 
| 
| A New Internet-Draft is available from the on-line 
| Internet-Drafts directories.
| This draft is a work item of the IP over InfiniBand Working 
| Group of the IETF.
| 
| 	Title		: IP over InfiniBand(IPoIB) Architecture
| 	Author(s)	: V. Kashyap
| 	Filename	: draft-ietf-ipoib-architecture-01.txt
| 	Pages		: 22
| 	Date		: 04-Feb-02
| 	
| InfiniBand is a high speed, channel based interconnect between
| systems and devices.
| 
| A URL for this Internet-Draft is:
| http://www.ietf.org/internet-drafts/draft-ietf-ipoib-architect
ure-01.txt

To remove yourself from the IETF Announcement list, send a message to 
ietf-announce-request with the word unsubscribe in the body of the message.

Internet-Drafts are also available by anonymous FTP. Login with the username
"anonymous" and a password of your e-mail address. After logging in,
type "cd internet-drafts" and then
	"get draft-ietf-ipoib-architecture-01.txt".

A list of Internet-Drafts directories can be found in
http://www.ietf.org/shadow.html 
or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

Internet-Drafts can also be obtained by e-mail.

Send a message to:
	[email-masked].
In the body type:
	"FILE /internet-drafts/draft-ietf-ipoib-architecture-01.txt".
	
NOTE:	The mail server at ietf.org can return the document in
	MIME-encoded form by using the "mpack" utility.  To use this
	feature, insert the command "ENCODING mime" before the "FILE"
	command.  To decode the response(s), you will need "munpack" or
	a MIME-compliant mail reader.  Different MIME-compliant mail readers
	exhibit different behavior, especially when dealing with
	"multipart" MIME messages (i.e. documents which have been split
	up into multiple messages), so check your local documentation on
	how to manipulate these messages.

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.

_______________________________________________
IPoverIB mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipoverib

---

From: Vivek Kashyap <[email-masked]>
Date: Tue, 5 Feb 2002 13:50:04 -0800 (PST)

The Feb 4 is the announcement date. I did not update the date of
submission in the draft itself and hence the mismatch. It is the same
doc. 

Vivek

-- 
Vivek Kashyap
Linux Technology Center, IBM
[email-masked] 
[email-masked] 
503 578 3422 (o)