Subject: [Ipoverib] Deleting a table - SubnAdmConfig

From: Lee Young <[email-masked]>
Date: Tue, 5 Feb 2002 22:46:17 -0800 (PST)

Hi ALL,

I am facing a problem while performing the delete
operation for the entire table using the SubnAdmConfig

As in section 15.4.9 , page 745 in specifications vol
1.0a, the SubnAdmConfig reques should be used to do so
with edit modifier set to delete, and the RAs to be
operated on are the RAs provided in the data, getting
the RIDs from the RAs.

But it does not say anything regarding the values to
be given to the Attribute Modifier and the End Rid and
also in the component mask bits.

So if we are to delete the entire table are we to send
the entire table to SA for deletion or can we specify
the range thru Attribute Modifier and End RID and
should the values be matched as specified in the
component mask bits(if used).

Hope to get a reply soon.
Thanks
Lee

__________________________________________________
Do You Yahoo!?
Send FREE Valentine eCards with Yahoo! Greetings!
http://greetings.yahoo.com

_______________________________________________
IPoverIB mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipoverib

---

From: Vandana Rao <[email-masked]>
Date: Wed, 06 Feb 2002 08:53:13 -0800

Hi Lee,

I would recommend that you address all IB management related questions to 
the IBTA management work group.
The management work group is working on some of these issues and should be 
able to provide you with updates
to the specification with fixes to some of the problems that you are 
working on.
This may not be the right forum for these questions.
-Vandana