Subject: [Ipoverib] Scope of Connection Management MADs and Link Boundary

From: "Larsen, Roy K" <[email-masked]>
Date: Mon, 11 Mar 2002 09:40:50 -0800

Jerry,

One of the concerns you listed with using SIDR was that connections
management MADs might not be able to cross IB subnets.  If that turns out to
be the case, how prudent is it to define an IPoIB link that does?  Do we
want a protocol that has different link domains between different transport
types?   E.g., a UD boundary could be greater than an RC boundary if
connection management MADs are restricted to an IB subnet.

Can an LWG member on this reflector let us know if the scope of connection
management MADs is still ambiguous?

Thanks,
Roy

_______________________________________________
IPoverIB mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipoverib

---

From: "Culley, Paul" <[email-masked]>
Date: Mon, 11 Mar 2002 12:33:17 -0600

Of course EVERYTHING relating to cross subnet operation and IB routers remains ambiguous until the specs are completed.  That said, I believe the "goal" is to allow normal communications (RC, UD, UC, RD, not QP0 subnet management MADs) to work properly across subnet boundaries.  Since Connection Management MADs are ordinary UD packets, they should also be able to cross subnet boundaries.

Paul R. Culley
Compaq Sr. Fellow
281-514-5543

-----Original Message-----
From: Larsen, Roy K [mailto:[email-masked]]
Sent: Monday, March 11, 2002 11:41 AM
To: 'H.K. Jerry Chu'
Cc: [email-masked]
Subject: [Ipoverib] Scope of Connection Management MADs and Link
Boundary

Jerry,

Thanks,
Roy