Subject: [Ipoverib] MIB's ifPhysAddress needs to be updated

From: "Aditya Dube" <[email-masked]>
Date: Tue, 16 Apr 2002 11:53:06 -0700

In the MIB draft, the ifPhysAddress is specified as the LID. This is out
of sync with the IpOverIb draft. Can the ifPhysAddress in the MIB be
changed to match  IPoverIB's physical address, i.e. the GID + QPN?

http://www.ietf.org/internet-drafts/draft-ietf-ipoib-ibif-mib-01.txt

Aditya Dube

---

From: Vivek Kashyap <[email-masked]>
Date: Tue, 16 Apr 2002 12:18:23 -0700 (PDT)

The same question was addressed last october/november.
See the message:

http://www1.ietf.org/mail-archive/working-groups/ipoverib/current/msg00087.html

Vivek

> 
> This is a multi-part message in MIME format.
> 
> --------------InterScan_NT_MIME_Boundary
> Content-Type: multipart/alternative;
> 	boundary="----_=_NextPart_001_01C1E577.F19F4F03"
> 
> ------_=_NextPart_001_01C1E577.F19F4F03
> Content-Type: text/plain;
> 	charset="us-ascii"
> Content-Transfer-Encoding: quoted-printable
> 
> 

_______________________________________________
IPoverIB mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipoverib