Subject: RE: Ecosystems cost of additional specs (RE: [Ipoverib] Please read - proposed WG termination)

From: "Sean Harnedy" <[email-masked]>
Date: Wed, 14 Sep 2005 08:57:20 -0400

I have also just updated the 6 IP Over IB MIB I-Ds and they are now on
the WG web page again. What needs to be done now to bring these to
publication?

/sean

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Vivek Kashyap
Sent: Wednesday, September 14, 2005 1:56 AM
To: H.K. Jerry Chu
Cc: [email-masked]; [email-masked]
Subject: RE: Ecosystems cost of additional specs (RE: [Ipoverib] Please
read - proposed WG termination)

On Mon, 12 Sep 2005, H.K. Jerry Chu wrote:

> ...
> <snip>
>
>> In any case, I think the debate has played itself out and the virtual
hum
>> says to proceed.
>
> Actually a similar debate and virtual hum already happened a couple of
> years ago, before the proposal was accepted as a work item for the WG.

There have been other, more recent, agreements/hums too. The connected
mode 
draft became a working group draft late last year/early this year.

> So the debate in the past couple of weeks, although interesting and
may
> even be educational for the late comers, is mostly moot.

Wasn't the query whether the wg should continue and if there was
interest 
in the specification? Why would that make the 'virtual hum' now moot?

>
> The decision facing the working group now is to either have enough
> people committed to reviewing and producing a high quality standard,
> or have the WG disbanded. We will have to decide soon.

I thought the discussion over the last few days was answering the
question
of WG continuance.  In any case, I'm committed to continuing to work on
the 
draft and bringing it to publication.

Vivek

>
> Jerry
>
>> So, I'll go quiet unless someone has a specific issue or
>> wants to continue the debate for some other reason.  Mark me down as
not
>> supporting the hum which is likely just me in this regard.
>>
>> Mike
>
>
> _______________________________________________
> IPoverIB mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ipoverib
>
>

_______________________________________________
IPoverIB mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipoverib

_______________________________________________
IPoverIB mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipoverib

---

From: [email-masked]
Date: Wed, 14 Sep 2005 10:32:12 -0700 (PDT)

Let me get them read, and from there we can start a WG last call.

Randy,

If you still read this list - could you start with the -TC MIB and then
the ibif MIB.

Bill

---

From: "Randy Presuhn" <[email-masked]>
Date: Wed, 14 Sep 2005 13:47:31 -0700

Hi -

> From: <[email-masked]>
> To: "Sean Harnedy" <[email-masked]>
> Cc: "H.K. Jerry Chu" <[email-masked]>; "Vivek Kashyap" <[email-masked]>; <[email-masked]>; <[email-masked]>
> Sent: Wednesday, September 14, 2005 10:32 AM
> Subject: RE: Ecosystems cost of additional specs (RE: [Ipoverib] Please read - proposed WG termination)
>

...

Ok.  Note well, however, that it's going take me a while to get to them.
We just finished an IETF last call on two documents I'm shepherding
(ltru working group) and the comments received were, uh, voluminous.
That should have been the world's most boring working group.  Anyway,
don't hesitate to ping me.

Randy