Subject: IPP> IPP Bake-off: Date, Location and attendees (preliminary)

From: "Zehler, Peter " <[email-masked]>
Date: Tue, 21 Jul 1998 09:53:46 PDT

All,
The target date for the IPP bake-off is the week of September 14th.  (We
will pin down the details in one of our IPP phone conferences)  
Microsoft has offered to host the event.  They have offered:
1. A large room with power and a LAN (say 20 taps).
2. A DHCP server (if needed ?)
3. Food
4. A visit to the company store 
5. September sunshine (if we get lucky)
For no charge

The organizations that have publicly announced their intention to
participate in the IPP bake-off are:
Auco
IBM
Lexmark
Microsoft
Novell
Sun
TRCS
Xerox
Any organizations that might be able to participate in the September IPP
bake-off please contact me.  We need to get the official participation count
to Microsoft so they may arrange the appropriate size facilities

We will have multiple clients, printers and test suites.  
I will be updating the IPP test plan and soliciting input from individuals
known to be engaged in pair-wise testing.

Pete

				Peter Zehler
				XEROX
				Networked Products Business Unit
				Email: [email-masked]
				Voice:    (716) 265-8755
				FAX:      (716) 265-8792 
				US Mail: Peter Zehler
				        Xerox Corp.
				        800 Phillips Rd.
				        M/S 111-02J
				        Webster NY, 14580-9701

---

From: [email-masked]
Date: Wed, 22 Jul 1998 11:55:52 -0700 (PDT)

> From [email-masked] Tue Jul 21 11:22:41 1998
> Date: Tue, 21 Jul 1998 09:53:46 PDT
> From: "Zehler, Peter " <[email-masked]>
> Subject: IPP> IPP Bake-off: Date, Location and attendees (preliminary)
> To: "IPP Discussion List (E-mail)" <[email-masked]>
>
> All,

Just where is this place?

---

From: Paul Moore <[email-masked]>
Date: Wed, 22 Jul 1998 14:50:51 -0700

Redmond, WA

> -----Original Message-----
> From:	[email-masked] [SMTP:[email-masked]]
> Sent:	Wednesday, July 22, 1998 11:56 AM
> To:	[email-masked]; [email-masked]
> Subject:	Re: IPP> IPP Bake-off: Date, Location and attendees
> (preliminary)
>