Subject: Re: IPP> MOD - URGENT: Ok to call 2nd printer uri: "printer-map -uri"?

From: [email-masked]
Date: Wed, 17 Dec 1997 12:55:37 -0500

If I were to see "printer-map-uri" I would assume I could point my browser
at thar uri and see were the printer is located on a MAP!!

What about being real straight-forward and calling it one of the following:

TLS-Printer-uri
Printer-TLS-uri

Actually, secure-printer-uri is exactly what is says it is and printer-uri
says
nothing about security.  I'm not opposed to calling it what it is and
living with
the implications of that.

Don

**********************************************
* Don Wright                 [email-masked] *
* Product Manager, Strategic Alliances       *
* Lexmark International                      *
* 740 New Circle Rd                          *
* Lexington, Ky 40550                        *
* 606-232-4808 (phone) 606-232-6740 (fax)    *
**********************************************

-----------------------------------------------

To:   [email-masked]
cc:   [email-masked],
      [email-masked] (bcc: Don Wright)
bcc:  Don Wright
Subject:  IPP> MOD - URGENT: Ok to call 2nd printer uri: "printer-map-uri"?

In Washington and before, there has been discussion that calling
the second uri, "printer-secure-uri" makes it sound like the first
"printer-uri" is not secure.  So we've been searching for a better
term.
Scott and Steve came up with the term (drum roll):
   "Mutual Authentication and Privacy (MAP).
So ok to call the second uri Printer attribute: "printer-map-uri"?
It will be put right after the first uri: "printer-uri" secion
4.4.2 in the Model document.
SEND COMMENTS TO DL, SO WE CAN FORWARD THE INTERNET-DRAFT THIS WEEK
TO THE IESG.
Thanks,
Tom

---

From: Jay Martin <[email-masked]>
Date: Wed, 17 Dec 1997 13:43:12 -0500

I agree with Don wholeheartedly.

	...jay