Subject: Re: IPP> MS-new-operations.htm uploaded

From: Roger K Debry <[email-masked]>
Date: Mon, 29 Jun 1998 15:01:20 -0400

The list of new operations proposed by MS looks good, but shoudd be discussed
as part of the next version, NOT v1.0!

Roger K deBry
Senior Technical Staff Member
Architecture and Technology
IBM Printing Systems
email: [email-masked]
phone: 1-303-924-4080

[email-masked] on 06/29/98 12:47:54 PM
Please respond to [email-masked]
To: [email-masked]
cc:
Subject: Re: IPP> MS-new-operations.htm uploaded

At 10:49 AM 6/29/98 PDT, Paul Moore wrote:
>to ftp://ftp.pwg.org/pub/pwg/ipp/new_MOD/
>Describes 7 new operations that MS may be using for IPP1.0
>
>We should discuss whther we want to make any of these standard extensions
>
>

The complete path name for this HTML document is:

 ftp://ftp.pwg.org/pub/pwg/ipp/new_MOD/MS-new-operations.htm

Carl-Uno
Carl-Uno Manros
Principal Engineer - Advanced Printing Standards - Xerox Corporation
701 S. Aviation Blvd., El Segundo, CA, M/S: ESAE-231
Phone +1-310-333 8273, Fax +1-310-333 5514
Email: [email-masked]

---

From: Carl-Uno Manros <[email-masked]>
Date: Mon, 29 Jun 1998 12:37:00 PDT

Roger,

I do not think it was Paul's intension to try to get these into the current
IPP V1.0 documents, but rather to be considered as candidates for 
later inclusion using the extension mechanisms defined in the IPP V1.0
documents.

Carl-Uno

Carl-Uno Manros

---

From: Tom Hastings <[email-masked]>
Date: Mon, 29 Jun 1998 14:23:20 PDT

On the last IPP telecon, we discussed that we could register the new
operations for use with IPP/1.0, rather than waiting to do a version
2.0, (or version 1.1) with all its inherent process overhead and delay.  
On the telecon, I believe we agreed to review these new operations
as registration proposals at the Monterey meeting in July.  It was 
expressed that this would also test our registration procedures.

These operations appear to be simple operations, compared to the ones that 
we have specified in the current Model specification, so that in my 
opinion, they are suitable for registration.

That is that advantage of having an extensible standard.

These operations all seem to be very similar to DPA operations (some
from DPA Part 1 and some from DPA Part 3), so that a number of companies 
already have extensive experience with implementing them.

Tom

At 12:37 6/29/98 PDT, Carl-Uno Manros wrote:
>Roger,
>
>I do not think it was Paul's intention to try to get these into the current