Subject: Re: IPP> Is that it?/ A tome from home

From: Jay Martin <[email-masked]>
Date: Tue, 02 Dec 1997 12:46:18 -0500

Scott,

After reading Don's reply, I guess I didn't do a very good job
of describing my fears around the single sentence statement in
that news clipping.

I, too, imagine a day when printing is far easier than it is
within hetergeneous network environments.  I was just pointing
out that this statement--made in late 1997--might tend to deceive
people about what IPP can (or can't) do, or at least how easy it
really will be:

>  The Internet printing protocol (IPP) will make
>  it possible to print out documents by locating its Web address
>  and simply pressing the "print" button.

For example, "locating its Web address" hides the fact that
it isn't just point-n-shoot printing...the user will first
have to locate the printer's web address.  (Sure, directory
service support can be simple, but it's another step in the
actions required by the user.)

I really don't wish to get into any kind of debate here.  ;-)
Rather, I was just commenting on how easy it will be for
the usual marketing machines to make the public believe
IPP is the obvious panacea for network printing, that's all.

	...jay

----------------------------------------------------------------------
--  JK Martin               |  Email:   [email-masked]          --
--  Underscore, Inc.        |  Voice:   (603) 889-7000              --
--  41C Sagamore Park Road  |  Fax:     (603) 889-2699              --
--  Hudson, NH 03051-4915   |  Web:     http://www.underscore.com   --
----------------------------------------------------------------------

---

From: Larry Masinter <[email-masked]>
Date: Tue, 2 Dec 1997 16:55:29 PST

nobody believes those magazines anyway, they're like National
Enquirer. "Space Aliens Invaded My Printer!".

-- 
http://www.parc.xerox.com/masinter