Subject: Re: IPP> Consensus on sending our drafts to the IESG

From: "Rajesh Chawla" <[email-masked]>
Date: Thu, 29 Jan 1998 23:21:48 -0500

>I therefore believe that we have enough consensus to proceed with our
>earlier plans to send the IPP Model & Semantics and the Protocol
>Specification drafts to the IESG with the recommendation as Proposed
>Standards, and our remaining three drafts as Informational RFCs.
>
>I wish to see your reconfirmation of this consensus expressed on the IPP
DL.

I support the decision of sending the IPP Model & Semantics and the Protocol
Specification drafts to the IESG.

Regards,
Rajesh
======================================================
Rajesh Chawla                                              TR Computing
Solutions
(703) 787-2078 (Voice)                                 13622 Flintwood Place
(703) 904-9689 (Fax)                                      Herndon VA 20171

---

From: Josh Cohen <[email-masked]>
Date: Fri, 30 Jan 1998 02:31:02 -0800

I do not agree that we have "consensus".
To me, consensus means at least a majority in favor, 
 and no "vehement" objections.

I would go along with saying we have "rough consensus, with
strong minority dissention".

Carl, at the end of the debate, essentially a compromise
was reached (at your suggestion), that this would be
clearly indicated as we move forward to last call.

I oppose last calling our current documents.  However,
we dont want to upset the process for no reason, so
we agreed to go along with last call as long as the
situation was correctly described as we move to last call.

> -----Original Message-----
> From: Rajesh Chawla [mailto:[email-masked]]
> Sent: Thursday, January 29, 1998 8:22 PM
> To: [email-masked]; Carl-Uno Manros
> Subject: Re: IPP> Consensus on sending our drafts to the IESG
> 
>

---

From: Keith Carter <[email-masked]>
Date: Fri, 30 Jan 1998 09:04:24 -0500

As requested, I reafirm my decision, as expressed during the meeting in Maui,
to send the IPP Model & Semantics and the Protocol Specification drafts to the
IESG with the recommendation as Proposed Standards and the remaining three
drafts as Informational RFCs without further delay.

Keith Carter
Senior Software Engineer
IBM Network Computing Software Division in Austin, Texas
internet email: [email-masked]
Notes email: Keith Carter/Austin/IBM@IBMUS
phone: 512-838-2155
tie-line: 678-2155
fax: 512-838-0169

---

From: "Caruso, Angelo " <[email-masked]>
Date: Fri, 30 Jan 1998 07:10:35 PST

Carl,

Though I have been mostly silent over the last several months, I cast my
vote in favor of submitting the current drafts to the IESG. Based on my
understanding of the drafts, and the new proposal from Microsoft, I see
no compelling technical reason why we should further delay IESG review
of this work.

Thanks,
Angelo

---

From: Carl Kugler <[email-masked]>
Date: Fri, 30 Jan 1998 11:20:38 -0500

Carl Kugler - IBM Printing Systems

---

From: "Scott Isaacson" <[email-masked]>
Date: Fri, 30 Jan 1998 09:44:41 -0700

I was unable to participate in the last few minutes of the telephone conference that was held on 1/28, but I was pleased to hear that we have clear consensus "to proceed with our  earlier plans to send the IPP Model & Semantics and the Protocol Specification drafts to the IESG with the recommendation as Proposed Standards, and our remaining three drafts as Informational RFCs."

I fully endorse the position that we should proceed with forwarding these docs to the IESG for finall call and comment as they stand.

In reviewing rfc2026 on the Internet Standards Process BCP, I get the impression that the goal is to be fair in balancing technical excellence with consensus.  In this IPP WG case, there has been no compelling evidence that the current IPP I-Ds are lacking in technical excellence.  However, I do feel that claims that a single voice if shouted loudly enough indicates a lack of consensus to be disruptive to the standards process.

I believe that we have strong consensus.  Period.  

I have been involved in this WG since late 1996.  I am the editor and principal author of the Model and Semantics document.  I have contributed to all of the other IPP I-Ds.  I have seen proprosals raised, debated, modified, reworked, reviewed, analyzed, and finally embraced.  I have seen a lot of give and take.   I have seen WG meetings at the IETF where IETF attendees outside the WG have come and participated and provided feedback and opinion.  I have seen the process work.  In this latest case of "vehement opposition" I have not seen a lot of cooperation and give and take.

Scott Isaacson
************************************************************
Scott A. Isaacson
Corporate Architect
Novell Inc., M/S PRV-C-121 
122 E 1700 S, Provo, UT 84606
voice: (801) 861-7366, (800) 453-1267 x17366
fax: (801) 861-2517
email: [email-masked]
web: http://www.novell.com
************************************************************

>>> Carl-Uno Manros <[email-masked]> 01/29 7:40 PM >>>

The PWG has just held a meeting on IPP. In that meeting which also had a
phone conference, which together covered most of the active IPP
participants, the subject of Paul Moore's and Josh Cohen's proposal to
evaluate new alternatives for the protocol specification was discussed.

Although the proposal found some support and to have some technical merit,
it was clear that a considerable majority were not convinced that the
solutions proposed would offer a better alternative to our current solution
and preferred to go ahead with our current drafts without further delays.

I wish to see your reconfirmation of this consensus expressed on the IPP DL.

I plan to send the drafts to the IESG next Friday on February 6th, 1998.

Regards,

Carl-Uno

Carl-Uno Manros
Principal Engineer - Advanced Printing Standards - Xerox Corporation
701 S. Aviation Blvd., El Segundo, CA, M/S: ESAE-231
Phone +1-310-333 8273, Fax +1-310-333 5514
Email: [email-masked]