Subject: Re: IPP> Consensus on sending our drafts to the IESG

From: [email-masked] (Ira Mcdonald x10962)
Date: Fri, 30 Jan 1998 15:17:22 PST

I vote to submit the current IPP/1.0 Model and Protocol drafts
to the IESG for adoption.

Cheers,
- Ira McDonald
  High North Inc
  221 Ridge Ave
  Grand Marais, MI  49839
  906-494-2434

---

From: Peter Michalek <[email-masked]>
Date: Fri, 30 Jan 98 18:19:55 -0800

I think the work you guys have done on providing the IPP protocol is 
solid and ready for submission. I am sure it will be possible to
provide enhancements like XML support in post 1.0 versions.

I vote to submit the current IPP drafts to the IESG.

Peter

----------------------------------------------------
Peter Michalek      | (408) 446-5040               |
ShineSoft Systems   |  mailto:[email-masked] |
10025 Crescent Rd.  |                              |        
Cupertino  CA 95014 |                              |