Subject: Re: Gratuitous ARP

From: Tony Li <[email-masked]>
Date: Tue, 2 Jun 1998 17:57:57 -0700 (PDT)

|  Gratutious ARP is supported on Windows NT, not 9X.  I am not real sure about
|  which Unix versions support it.

So how does that help the legacy systems that VRRP/HSRP was trying to fix?

Tony

---

From: Carol Iturralde <[email-masked]>
Date: Thu, 04 Jun 1998 11:09:33 -0400

Tony:

I don't see that the Gratuitous ARP 'fix'es anything with VRRP.
In VRRP, when a router dies and is replaced, the new master
uses the same IP:MAC binding (same IP address AND same MAC
as the failed router).  I conclude that the gratuitous ARP
does not do any re-mapping of host's ARP entries.

Carol