Subject: IPP> IETF Process

From: Jeff Schnitzer <[email-masked]>
Date: Fri, 17 Jul 1998 13:47:18 -0400

Interesting question ....

Given that the IESG is in the process of reviewing IPP, what happens if they approve it,
and a subsequent PWG ballot disapproves it because of changes made to get it past the
IESG???  I'd say its better left alone.

Roger K deBry
Senior Technical Staff Member
Architecture and Technology
IBM Printing Systems
email: [email-masked]
phone: 1-303-924-4080

---

From: "Manros, Carl-Uno B" <[email-masked]>
Date: Fri, 17 Jul 1998 10:54:29 PDT

Don,

I have checked this with Keith earlier. The IETF process does not call
for a formal Last Call either in the WG or in the IESG, once the IESG
approval process is underway. However, it is still appropriate to check
the level of WG consensus after we have the final texts.

In the end, the IESG has the final say. You can dispute an IESG decision
by taking it to the IAB, but I doubt that it would bring much in our
case. If nothing else, that would ensure that the standard gets delayed
even further.

Carl-Uno

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> Sent: Friday, July 17, 1998 10:01 AM
> To: [email-masked]
> Subject: IPP> IETF Process
> 
> 
> What is the process for confirming consensus after 
> substantial changes have
> been made to a standard?  In the IEEE and other recognized standards
> bodies, if non-editoral changes are made, the final version is
> re-ballotted.  Considering the substantial changes made since 
> the WG had
> consensus in and shortly after the January meeting in Maui, 
> once we have
> updated all the document with what we believe to be the last 
> changes (i.e.
> before IESG approval), I believe we should make sure the WG 
> is still in
> consensus.
> 
> Thoughts??
> 
> **********************************************
> * Don Wright                 [email-masked] *
> * Product Manager, Strategic Alliances       *
> * Lexmark International                      *
> * 740 New Circle Rd                          *
> * Lexington, Ky 40550                        *
> * 606-232-4808 (phone) 606-232-6740 (fax)    *
> **********************************************
> 
>