Subject: IPP> report from IESG telechat

From: Keith Moore <[email-masked]>
Date: Thu, 16 Jul 1998 15:42:21 -0400

1. Several members of the IESG requested more time to review the IPP
documents.  They will be discussed again at the next IESG meeting,
which should take place on 30 July.

2. With regard to the use of http: URLs at the HTTP layer, and
ipp: used everywhere else:  Nobody on IESG had a problem with this.  

Keith

---

From: "Manros, Carl-Uno B" <[email-masked]>
Date: Thu, 16 Jul 1998 16:22:12 PDT

Keith,

Thanks for the update. 

This sets an end to further discussions about IF and WHY we should have
an ipp: scheme. 
We can now concentrate any further discussion on the details on HOW to
implement ipp:

(sorry Don and Paul)

Carl-Uno

> -----Original Message-----
> From: Keith Moore [mailto:[email-masked]]
> Sent: Thursday, July 16, 1998 12:42 PM
> To: [email-masked]
> Cc: [email-masked]
> Subject: IPP> report from IESG telechat
> 
>