Subject: RE: IPP> IPP document set - naming convention(s)

From: Robert Herriot <[email-masked]>
Date: Fri, 13 Mar 1998 17:06:58 -0800

It's not new. It was part of Tom's proposal at the Austin meeting.  We
discussed
and rejected it as too late.  

At 02:05 PM 3/13/98 , Turner, Randy wrote:
>
>This issue was not brought up in Austin. Only a name change for the
>current document was an issue. As far as I can tell, including the
>minutes from Austin, my split proposal is new, and is derived from my
>efforts at actually doing another mapping document.
>
>Randy
>
> -----Original Message-----
> From: [email-masked] [SMTP:[email-masked]]
> Sent: Friday, March 13, 1998 12:46 PM
> To: [email-masked]
> Cc: [email-masked]
> Subject: Re: IPP> IPP document set - naming convention(s)
>
>
> I think this issue was decided in Austin with a name change for
>the
> Protocol document.
> Considering the pain separating them now would be and having to
>deal with
> editing all
> the cross references, etc. in the IETF format is just not worth
>it.  When
> the time comes to
> map IPP to another transport then Bob or whoever is editor of
>that protocol
> document
> can make the split.
>
> **********************************************
> * Don Wright                 [email-masked] *
> * Product Manager, Strategic Alliances       *
> * Lexmark International                      *
> * 740 New Circle Rd                          *
> * Lexington, Ky 40550                        *
> * 606-232-4808 (phone) 606-232-6740 (fax)    *
> **********************************************
>
>
>
>
>
>
> To:   [email-masked]
> cc:    (bcc: Don Wright)
> bcc:  Don Wright
> Subject:  IPP> IPP document set - naming convention(s)
>
>
>
>
>
> Would anyone have any problem(s) splitting the protocol (not
>model)
> document into two documents?
> Document 1 would be an encoding document
> Document 2 would describe how to transport the encoding over
>HTTP 1.1
> ?
> Randy
>

---

From: Carl-Uno Manros <[email-masked]>
Date: Fri, 13 Mar 1998 17:27:19 PST

All,

I suggest that we shelve this discussion until we get the feedback from the
IESG.
If they require other changes to the protocol document, then we can
consider the split. If they are happy with the document as is, I do not see
enough reason to change what we have.

Carl-Uno

>> map IPP to another transport then Bob or whoever is editor of
Carl-Uno Manros
Principal Engineer - Advanced Printing Standards - Xerox Corporation
701 S. Aviation Blvd., El Segundo, CA, M/S: ESAE-231
Phone +1-310-333 8273, Fax +1-310-333 5514
Email: [email-masked]