Subject: IPP Mail Archive: RE: IPP> Notifications

From: Carl Kugler <[email-masked]>
Date: Wed, 04 Feb 1998 12:24:48 -0700

> RE: IPP> Notifications
>
> Josh Cohen ([email-masked])
> Tue, 3 Feb 1998 15:28:10 -0800
>
> I thought the consensus that the first step was to have
> a requirements document written up for IPP.
> Since there are many generalized notification efforts
> underway ( or soon to be), we can judge the suitability
> of using one of them or writing one specific to IPP.
> However, that can only be done if we know our requirements
> first.

Is this new requirements document to supercede "Requirements for an Internet
Printing Protocol" at

    http://ds.internic.net/internet-drafts/draft-ietf-ipp-req-01.txt

(which give requirements for asynchronous notification)?

    -Carl

---

From: Carl-Uno Manros <[email-masked]>
Date: Wed, 4 Feb 1998 13:02:16 PST

>(which give requirements for asynchronous notification)?

Carl,

Definately not. As you point out, some of the basic requirements for IPP
notifications are already documented in our existing requirements document,
which is intended as an Informational RFC. If we we want to write a more
detailed requirements document for notifications, we should use our
existing text as a starting point.

Carl-Uno

Carl-Uno Manros
Principal Engineer - Advanced Printing Standards - Xerox Corporation
701 S. Aviation Blvd., El Segundo, CA, M/S: ESAE-231
Phone +1-310-333 8273, Fax +1-310-333 5514
Email: [email-masked]