Subject: IPP> PSX - Thursday 14 Sept 11am EDT - Tentative next telecon

From: "McDonald, Ira" <[email-masked]>
Date: Sun, 3 Sep 2006 10:59:45 -0700

Hi,

Per Craig's minutes, pending response from BMLinkS:

  IPP WG - PSX Project
  Thursday 14 September 11am EDT
  Dial In: 1-866-365-4406
  Toll #: 1-303-248-9655
  Passcode: 2635888#

Cheers,
- Ira

Ira McDonald (Musician / Software Architect)
Blue Roof Music / High North Inc
PO Box 221  Grand Marais, MI  49839
phone: +1-906-494-2434
email: [email-masked]

-- 
No virus found in this outgoing message.
Checked by AVG Free Edition.
Version: 7.1.405 / Virus Database: 268.11.7/436 - Release Date: 9/1/2006

---

From: "McDonald, Ira" <[email-masked]>
Date: Wed, 13 Sep 2006 08:02:52 -0700

Hi,

Reminder of IPP PSX telecon tomorrow.

Cheers,
- Ira

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On Behalf 
> Of McDonald,
> Ira
> Sent: Sunday, September 03, 2006 2:00 PM
> To: [email-masked]'
> Subject: IPP> PSX - Thursday 14 Sept 11am EDT - Tentative next telecon
> 
> 
> Hi,
> 

-- 
No virus found in this outgoing message.
Checked by AVG Free Edition.
Version: 7.1.405 / Virus Database: 268.12.3/446 - Release Date: 9/12/2006