Subject: IPP> Reminder, Next IPPv2 Teleconference on Thurs (March 20) at 11:00 AM EDT

From: [email-masked]
Date: Tue, 18 Mar 2008 17:11:37 -0700

IPPv2 WG Conference Call:

Thursday, March 20, 2008, 11:00 AM EDT  (8:00 AM PDT)

Toll Free:     1-866-365-4406
International: 00+1+303-248-9655
Passcode:      2635888#

Agenda:

1. Identify Minute Taker
2. Approval of minutes from 3/6 Conference Call
3. Review of Action Items
   Ira - Obtain a list of the IPP operations supported by Open Solaris -
Completed
   Ron - Generate a spread sheet similar to the one used in the WIMS/CIM
work, to
         collect inputs from the group as to which operations should be
made required.
5. Glen Petrie's Summary Of IPP Operations Supported document.
6. Next steps

---

From: "Petrie, Glen" <[email-masked]>
Date: Thu, 20 Mar 2008 07:26:24 -0700

Please see the following document in reference to Item 5.0 below

ftp://ftp.pwg.org/pub/pwg/ipp/ippv2-info/IPP-Operations-Supported-By-Solutio
ns.pdf (doc)

glen

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> [email-masked]
> Sent: Tuesday, March 18, 2008 5:12 PM
> To: [email-masked]
> Subject: IPP> Reminder, Next IPPv2 Teleconference on Thurs (March 20) at
> 11:00 AM EDT
> 
>

---

From: "Petrie, Glen" <[email-masked]>
Date: Thu, 20 Mar 2008 09:04:18 -0700

All,

I have updated the document I put out earlier with all of CUPS IPP codes
supported.

glen

> From: [email-masked] [mailto:[email-masked]] On Behalf Of Petrie,
> Glen
> Sent: Thursday, March 20, 2008 7:26 AM
> To: [email-masked]
> Subject: RE: IPP> Reminder, Next IPPv2 Teleconference on Thurs (March 20)
> at 11:00 AM EDT
>