Subject: PWG-ANNOUNCE> PWG Candidate Standard - PWG Counter MIB v2!

From: "Ira McDonald" <[email-masked]>
Date: Fri, 21 Mar 2008 13:06:27 -0400

Hi,

At yesterday's PWG Steering Committee meeting, the process and votes
were reviewed and approved by the SC.

The final result:
YES - 10
NO - 0
ABSTAIN - 0

Harry Lewis (InfoPrint, PWG Secretary) and I have the action item to
fix up boilerplate, dates, etc. and get the final text published on the
PWG server.  This may take a few weeks yet.

Cheers,
- Ira (editor of PWG Counter MIB v2)

-- 
Ira McDonald (Musician / Software Architect)
Chair - Linux Foundation Open Printing WG
Blue Roof Music/High North Inc
email: [email-masked]
winter:
 579 Park Place Saline, MI 48176
 734-944-0094
summer:
 PO Box 221 Grand Marais, MI 49839
 906-494-2434

---

From: Harry Lewis <[email-masked]>
Date: Fri, 21 Mar 2008 14:35:51 -0600

Indeed, the Imaging State and Counter MIB v2 has received final approval 
as a PWG Candidate Standard. Thanks to everyone who contributed for their 
hard work and thanks, Ira, for further helping get the word out!

Regards,
Harry - PWG Secretary

Harry Lewis
Program Manager - Intellectual Property & Standards
Phone: 303-924-5337
e-mail: [email-masked]
infoprint.com

"Ira McDonald" <[email-masked]> 
Sent by: [email-masked]
03/21/2008 11:06 AM

To
[email-masked], "Ira McDonald" <[email-masked]>
cc

Subject
PWG-ANNOUNCE> PWG Candidate Standard - PWG Counter MIB v2!

Hi,

The final result:
YES - 10
NO - 0
ABSTAIN - 0

Cheers,