Subject: IPP> IPPV2 Conference Call Minutes 20080306

From: [email-masked]
Date: Mon, 10 Mar 2008 09:34:34 -0700

The minutes can be found at:

ftp://ftp.pwg.org/pub/pwg/ipp/ippv2-minutes/IPPv2-ConCall-Minutes-20080306.pdf
    (.doc)

---

From: "Ted Tronson" <[email-masked]>
Date: Mon, 10 Mar 2008 10:59:03 -0600

Sorry, I could not make the meeting again.  Here is the list of supported operations in Novell iPrint:
 
0x0002 print-job
0x0008 cancel-job
0x0009 get-job-attributes
0x000A get-jobs
0x000B get-printer-attributes
0x000C hold-job
0x000D release-job
0x000E restart-job
0x0010 pause-printer
0x0011 resume-printer
0x0012 purge-jobs
 
0x0021 get-client-print-support-files   (driver download spec from Ted and Hugo)
 
Novell operations
0x401A novell-list-printers
0x401B novell-list-drivers
0x401C novell-mgmt-interface
0x401D novell-resource-add
0x401E novell-resource-list
0x401F novell-resource-delete
0x4020 novell-resource-download
0x4021 novell-get-driver-profile (similar to 0x0021 spec for downloading driver)
0x4022
0x4023
0x4024
0x4025
 
For job notifications we poll the server (doing a get-job-attributes)

Ted Tronson
Sr. Software Engineer
iPrint Engineering
[email-masked] 
801-861-333

>>> <[email-masked]> 3/10/2008 10:34 AM >>>