Subject: IPP> Teleconference minutes posted

From: "Whittle, Craig" <[email-masked]>
Date: Wed, 5 Nov 2008 15:44:35 -0800

All:

The minutes from this week's teleconference have been posted (see
ftp://ftp.pwg.org/pub/pwg/ipp/ippv2-minutes/IPPv2-ConCall-Minutes-200811
03.pdf). 

Best regards,

**CW

---

From: "Whittle, Craig" <[email-masked]>
Date: Tue, 18 Nov 2008 09:16:31 -0800

All:

17.pdf). 

Best regards,

**CW