Subject: IPP> IPP Agenda - Mon 3 Nov 4pm EST - today!

From: "Ira McDonald" <[email-masked]>
Date: Mon, 3 Nov 2008 12:55:38 -0500

Hi,

Next IPP WG teleconference today Monday 3 November 4pm EST
[co-chairs Paul Tykodi and Shah Bhatti both plan to attend]

Call-in toll-free number (US/Canada): 1-866-469-3239
Call-in toll number (US/Canada): 1-650-429-3300 (Primary)
Call-in toll number (US/Canada): 1-408-856-9570 (Backup)

Attendee Access Code: *******#
Attendee ID Code: # (empty)

If you need the Attendee Access code, please email me a request.

Proposed Agenda:

(1) Identify minute taker - Craig?

(2) Reminder that PWG IP Policy applies to this meeting - WG Chair

(3) Review minutes of last meeting - WG Chair
ftp://ftp.pwg.org/pub/pwg/ipp/ippv2-minutes/08OCT-Lexington-IPPv2-face-to-face.pdf

(4) Review work remaining in latest spec - Ira/Mike
ftp://ftp.pwg.org/pub/pwg/ipp/ippv2-wd/wd-ippv2-spec20-20081022.pdf

(5) Revise IPPv2 Statement of Work for new WG officers - Ira?
ftp://ftp.pwg.org/pub/pwg/ipp/ippv2-docs/wd-ippv2-statement-of-work-20080724.pdf

(6) Next meeting - two weeks?

Comments?

Cheers,
- Ira (IPPv2 co-editor)

-- 
Ira McDonald (Musician / Software Architect)
Chair - Linux Foundation Open Printing WG
Blue Roof Music/High North Inc
email: [email-masked]
winter:
  579 Park Place  Saline, MI  48176
  734-944-0094
summer:
  PO Box 221  Grand Marais, MI 49839
  906-494-2434

---

From: "Whittle, Craig" <[email-masked]>
Date: Mon, 3 Nov 2008 12:48:53 -0800

Ira, et al.:

I will be participating and taking minutes during the teleconference.

Best regards,
 
**CW

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Ira
McDonald
Sent: Monday, November 03, 2008 9:56 AM
To: [email-masked]; Ira McDonald
Subject: IPP> IPP Agenda - Mon 3 Nov 4pm EST - today!

Hi,

Proposed Agenda:

(3) Review minutes of last meeting - WG Chair
ftp://ftp.pwg.org/pub/pwg/ipp/ippv2-minutes/08OCT-Lexington-IPPv2-face-t
o-face.pdf

(5) Revise IPPv2 Statement of Work for new WG officers - Ira?
ftp://ftp.pwg.org/pub/pwg/ipp/ippv2-docs/wd-ippv2-statement-of-work-2008
0724.pdf

Comments?

Cheers,
- Ira (IPPv2 co-editor)