Subject: RE: IPP> Reminder - IPP WG - Mon 3 Nov 4pm EST

From: "William A Wagner" <[email-masked]>
Date: Sat, 1 Nov 2008 17:56:32 -0400

Sorry, This is the agenda for the WIMS meeting at 11AM  on Monday, not the
IPP meeting. It was late and I responded to the wrong reminder from Ira.

Bill Wagner

-----Original Message-----
From: William A Wagner [mailto:[email-masked]] 
Sent: Saturday, November 01, 2008 12:22 AM
To: [email-masked]'
Subject: RE: IPP> Reminder - IPP WG - Mon 3 Nov 4pm EST

Yes!

Agenda

1. Check on minutes of face to face and last concall.
ftp://ftp.pwg.org/pub/pwg/wims/minutes/08OCT-Lexington-WIMS-CIM-face-to-face
.pdf
ftp://ftp.pwg.org/pub/pwg/wims/minutes/cim_081013.pdf

2. Action Items
3. Update on CIM Print Service
4. Update on Prototype Effort.

Thanks,

Bill Wagner

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Ira McDonald
Sent: Friday, October 31, 2008 11:12 PM
To: [email-masked]; Ira McDonald
Subject: IPP> Reminder - IPP WG - Mon 3 Nov 4pm EST

Hi,

Reminder to all that we should have our next IPP WG Telecon
next Monday at 4pm EST (1pm PST).

Cheers,
- Ira (IPPv2 co-editor)

-- 
Ira McDonald (Musician / Software Architect)
Chair - Linux Foundation Open Printing WG
Blue Roof Music/High North Inc
email: [email-masked]
winter:
  579 Park Place  Saline, MI  48176
  734-944-0094
summer:
  PO Box 221  Grand Marais, MI 49839
  906-494-2434

---

From: "Ira McDonald" <[email-masked]>
Date: Mon, 3 Nov 2008 10:38:34 -0500

Hi Paul and Shah,

Are one of you planning to chair IPP WG telecon
later this afternoon?

Craig - will you be there to take minutes?

Cheers,
- Ira

---

From: "Paul Tykodi" <[email-masked]>
Date: Mon, 3 Nov 2008 11:03:17 -0500

Hi Ira,

I am planning to dial into the number that hosts the teleconference and
activate the meeting.

Where I don't believe we have a proposed agenda for today's meeting yet, I'm
open to suggestions as to the topics we should cover.

Best Regards,

/Paul
--
Paul Tykodi
Principal Consultant
TCS - Tykodi Consulting Services LLC

Tel/Fax: 603-343-1820
Mobile:  603-866-0712
E-mail:  [email-masked]
WWW:  http://www.tykodi.com

> Sent: Monday, November 03, 2008 10:39 AM
> Subject: IPP> Re: Reminder - IPP WG - Mon 3 Nov 4pm EST
> 
> Hi Paul and Shah,
>

---

From: "William A Wagner" <[email-masked]>
Date: Mon, 3 Nov 2008 12:11:26 -0500

Paul,

I would suggest a review of the changes made at the face to face as noted in
Ron's document
ftp://ftp.pwg.org/pub/pwg/ipp/ippv2-wd/wd-ippv2-spec20-20081022-rev.pdf.
There were a significant number of attributes added, and they and the
"object" column entries were done on the fly, so hopefully members have done
some confirming consideration of these in the past two weeks. If there are
not objections, it seems that the document may be ready for WG last call.

Bill Wagner

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Paul Tykodi
Sent: Monday, November 03, 2008 11:03 AM
To: 'Ira McDonald'; [email-masked]
Subject: RE: IPP> Re: Reminder - IPP WG - Mon 3 Nov 4pm EST

Hi Ira,

Best Regards,

/Paul

Tel/Fax: 603-343-1820
Mobile:  603-866-0712