Subject: [IPP] Minutes posted from this week's F2F meetings

From: Michael Sweet <[email-masked]>
Date: Thu, 15 Nov 2018 16:58:46 -0500

All,

I have posted the minutes for this week's IPP F2F meetings to:

	https://ftp.pwg.org/pub/pwg/ipp/minutes/ippv2-f2f-minutes-20181114.pdf

Our next conference call is on December 6, 2018 at 3pm ET.

_________________________________________________________
Michael Sweet, Senior Printing System Engineer

_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: <[email-masked]>
Date: Sat, 17 Nov 2018 14:48:59 -0500

Sorry, I should have asked this during F2F. For the IPP Everywhere Printer Self-Certification Manual, the F2F Slides reference 
https://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippeveselfcert11-20180824-rev.pdf 
But the latest version I see in the directory is  
https://ftp.pwg.org/pub/pwg/ipp/wd/wd-ippeveselfcert11-20180704.pdf
Is there an unposted draft?
Thanks, Bill Wagner

From: Michael Sweet
Sent: Thursday, November 15, 2018 4:58 PM
To: PWG Workgroup
Subject: [IPP] Minutes posted from this week's F2F meetings

All,

---

From: Michael Sweet <[email-masked]>
Date: Sun, 18 Nov 2018 09:31:49 -0500

Bill,

The latest draft for the self-certification manual is from July 4th.  I probably saw the date from an adjacent document in my local WD directory and made an error when updating the links.  I re-posted the F2F slides with the corrected links.

> On Nov 17, 2018, at 2:48 PM, [email-masked] wrote:
>