Subject: [IPP] Registration template for new 'marker-ink-drying' keyword for the "printer-state-reasons" Printer Status attribute

From: "Kennedy, Smith (Wireless & Standards Architect)" <[email-masked]>
Date: Tue, 11 Dec 2018 23:02:37 +0000

Greetings,

HP Inc. would like to register the new 'marker-ink-drying' keyword for the "printer-state-reasons" Printer Status attribute [RFC8011]. The current keywords don't cover the case where the marker ink deposited on the pages is drying, and this new state reason justifies why it may not be actively processing a Job until the condition has passed.

The registration template is as follows:

Attributes (attribute syntax)
    Keyword Attribute Value                         Reference
-----------------------                             ---------
printer-state-reasons (type2 keyword)               [RFC8011]
    marker-ink-drying                               [HPINC20181212]

Cheers,

Smith

/**
    Smith Kennedy
    Wireless & Standards Architect - IPG-PPS
    Standards - IEEE ISTO PWG / Bluetooth SIG / Wi-Fi Alliance / NFC Forum / USB-IF
    Chair, IEEE ISTO Printer Working Group
    HP Inc.
*/

_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: Michael Sweet <[email-masked]>
Date: Tue, 11 Dec 2018 22:10:33 -0500

Smith,

Not sure if you are already using this, but I'm not sure about the name.  Normally a marker- prefix means it involves the marker subunit, but in this case it is the ink that is drying on the media - perhaps "media-ink-drying" or just "media-drying" since the media is held at the end of the media path before being deposited in the output tray?

> On Dec 11, 2018, at 6:02 PM, Kennedy, Smith (Wireless & Standards Architect) <[email-masked]> wrote:
> 
> Greetings,
> 

_________________________________________________________
Michael Sweet, Senior Printing System Engineer

---

From: "Kennedy, Smith (Wireless & Standards Architect)" <[email-masked]>
Date: Wed, 12 Dec 2018 05:09:09 +0000

Hi Mike,

No, we aren't using it yet. I might prefer "media-ink-drying" since other marker types don't usually cause the page to get "wet". But if "media-drying" would be more generically usable, I can live with that instead. If you and others can let me know your preference, I'll re-submit the registration request.

Smith

On Dec 11, 2018, at 8:10 PM, Michael Sweet <[email-masked]<mailto:[email-masked]>> wrote:

Smith,

On Dec 11, 2018, at 6:02 PM, Kennedy, Smith (Wireless & Standards Architect) <[email-masked]<mailto:[email-masked]>> wrote:

Greetings,

Cheers,

Smith

/**
   Smith Kennedy

_______________________________________________
ipp mailing list
[email-masked]<mailto:[email-masked]>
https://www.pwg.org/mailman/listinfo/ipp<https://www.pwg.org/mailman/listinfo/ipp>

---

From: "Kennedy, Smith (Wireless & Standards Architect)" <[email-masked]>
Date: Thu, 13 Dec 2018 17:24:06 +0000

On second thought, I now prefer "media-drying". I will re-submit the registration request.

Smith

On Dec 11, 2018, at 10:09 PM, Kennedy, Smith (Wireless & Standards Architect) <[email-masked]<mailto:[email-masked]>> wrote:

Hi Mike,

Smith

Smith,

Greetings,

Cheers,

Smith

/**
   Smith Kennedy