Subject: [IPP] Minutes posted from this week's IPP F2F sessions

From: Michael Sweet via ipp <[email-masked]>
Date: Fri, 7 May 2021 16:17:30 -0400

All,

I have posted the minutes from this week's PWG Virtual Face-to-Face meetings to:

	https://ftp.pwg.org/pub/pwg/ipp/minutes-ippv2-f2f-minutes-20210505.pdf

Our next conference call is on May 20, 2021 at 3pm EDT.

________________________
Michael Sweet

_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: Michael Sweet via ipp <[email-masked]>
Date: Sat, 8 May 2021 06:39:49 -0400

Sorry, the correct link is:

	https://ftp.pwg.org/pub/pwg/ipp/minutes/ippv2-f2f-minutes-20210505.pdf

> On May 7, 2021, at 4:17 PM, Michael Sweet <[email-masked]> wrote:
> 
> All,
> 

________________________
Michael Sweet