Subject: Re: [IPP] IPP Registration Request for Addition: New keywords for the "media" attribute

From: "Kennedy, Smith \(Wireless & IPP Standards\) via ipp" <[email-masked]>
Date: Fri, 28 May 2021 13:24:14 +0000

Hi Mike,

We already registered the below keywords, but it was pointed out to me that we let a typo slip through.

Registered but incorrect	==> "na_arch-e1_32x40in"
Corrected			==> "na_arch-e1_30x42in"

Can you please update the registry?

Smith

/**
    Smith Kennedy
    HP Inc.
*/

> On Apr 8, 2021, at 2:54 PM, Michael Sweet via ipp <[email-masked]> wrote:
> 
> All,
> 
> So to clean up HP's registration based on all of the feedback so far (comments in parenthesis from the original request):
> 
> Attributes (attribute syntax)
> Keyword Attribute Value Reference
> -------------------------------------------------------- --------------
> media (type2 keyword | name(MAX)) [RFC8011]
> na_arch-e1_32x40in [HP20210302]
> oe_photo-s8r_8x12in [HP20210302] (added)
> oe_photo_12r_12x15in [HP20210302] (added, renamed to 12R)
> oe_photo-14x18_14x18in [HP20210302]
> oe_photo-16r_16x20in [HP20210302] (renamed to 16R)
> oe_photo-22x28_22x28in [HP20210302]
> oe_photo-22r_22x29.5in [HP20210302] (added)
> oe_photo-24x30_24x30in [HP20210302]
> oe_photo_24r_24x31.5in [HP20210302] (added)
> oe_photo_30r_30x40in [HP20210302] (added)
> om_photo-30x40_300x400mm [HP20210302] (renamed to centimeter dimensions)
> om_photo-30x45_300x450mm [HP20210302] (renamed to centimeter dimensions)
> om_photo-35x46_350x460mm [HP20210302] (renamed to centimeter dimensions)
> om_photo-40x60_400x600mm [HP20210302] (renamed to centimeter dimensions)
> om_photo-50x75_500x750mm [HP20210302] (added, common poster size?)
> om_photo-50x76_500x760mm [HP20210302] (renamed to centimeter dimensions)
> om_photo-60x90_600x900mm [HP20210302] (renamed to centimeter dimensions)
> 
> Thoughts?
> 
> ________________________
> Michael Sweet
> 
> _______________________________________________
> ipp mailing list
> [email-masked]
> https://www.pwg.org/mailman/listinfo/ipp <https://www.pwg.org/mailman/listinfo/ipp>

_______________________________________________
ipp mailing list
[email-masked]
https://www.pwg.org/mailman/listinfo/ipp

---

From: Michael Sweet via ipp <[email-masked]>
Date: Fri, 28 May 2021 09:33:39 -0400

Smith,

Sure, I'll make a note for my next IANA registry update and update the PWG registry now...

> On May 28, 2021, at 9:24 AM, Kennedy, Smith (Wireless & IPP Standards) <[email-masked]> wrote:
> 
> Hi Mike,
> 

________________________
Michael Sweet

---

From: "Kennedy, Smith \(Wireless & IPP Standards\) via ipp" <[email-masked]>
Date: Fri, 28 May 2021 16:57:50 +0000

Thank you!

> On May 28, 2021, at 7:33 AM, Michael Sweet <[email-masked]> wrote:
> 
> Smith,
>