Subject: [ippm] Where can I find statistics data on traffic over current high speed internet?

From: "Jing Shen" <[email-masked]>
Date: Sun, 17 Mar 2002 15:26:05 +0800

Hi,

I've read some books and papers on network traffic characteristics . But, all of them seem to be measured before 1999 when
internet is not such a high speed one. (  As I know, from 1996 to 2001 ChinaNet  has involved from 45Mbps to 10Gbps, the subdomain of
it involved from 2Mbps to 2.Gbps , more and more people start to enjoy stream media, multiuser game
other than only static web pages) .  

I'm sure the self-similar character of internet traffic mainteins with the network speed improvement,  
But the distribution of these traffic between different protocols,  the size distribution must have changed
much.  ( It seems to no measurement done with ChinaNet)

So, I want  to know where I can  find statistics data on current high speed internet?  

Thank you very much.

Jing Shen

State Key Lab of CAD&CG
ZheJiang University 
P.R.China

---

From: Kavé Salamatian <[email-masked]>
Date: Sun, 17 Mar 2002 10:10:52 +0100

Hi,

you can see proceeding of current conference on measurement as IMW
(http://www.icir.org/vern/imw-2001/proceedings.html)
and PAM 2002
(http://www.labs.agilent.com/hosted/conferences/pam2002/program/index.htm)
and PAM 2001 (http://www.ripe.net/pam2001/program.html). Some paper were
also published in infocom.

Cheers

Kavé Salamatian
Associate professor Paris VI university
  -----Original Message-----
  From: [email-masked] [mailto:[email-masked]]On Behalf Of
Jing Shen
  Sent: dimanche 17 mars 2002 08:26
  To: [email-masked]
  Cc: [email-masked]; [email-masked]; [email-masked];
[email-masked]
  Subject: [ippm] Where can I find statistics data on traffic over current
high speed internet?

  Hi,

  I've read some books and papers on network traffic characteristics . But,
all of them seem to be measured before 1999 when
  internet is not such a high speed one. (  As I know, from 1996 to 2001
ChinaNet  has involved from 45Mbps to 10Gbps, the subdomain of
  it involved from 2Mbps to 2.Gbps , more and more people start to enjoy
stream media, multiuser game
  other than only static web pages) .

  I'm sure the self-similar character of internet traffic mainteins with the
network speed improvement,
  But the distribution of these traffic between different protocols,  the
size distribution must have changed
  much.  ( It seems to no measurement done with ChinaNet)

  So, I want  to know where I can find statistics data on current high speed
internet?

  Thank you very much.

  Jing Shen

  State Key Lab of CAD&CG
  ZheJiang University
  P.R.China