Subject: [ippm] traceroute as WG work item?

From: Juergen Quittek <[email-masked]>
Date: Tue, 15 Mar 2005 11:15:33 +0100

Dear all,

Unfortunately, there was no discussion on traceroute storage during
our last meeting. Therefore I bring this issue to the mailing list.

There is an I-D describing an information model for traceroute records:
http://www.ietf.org/internet-drafts/draft-niccolini-ippm-storetraceroutes-00.txt

This work was initiated by the development of a database for traffic
measurement tools and traces, see  http://www.ist-mome.org/database/

Currently, there is no standard way of exchanging traceroute
measurements except for the DISMAN-TRACEROUTE-MIB module (RFC2925).
But this can only be used for transferring measurement data from an
SNMP agent to its manager(s).  It is not useful for exchange between
traffic measurement tools.

A standardized record format for traceroute measurements would be
very useful for building tools, databases and other applications
that handle traceroute measurements and need to exchange them.

Therefore I propose that this becomes an IPPM WG work item.
Any comment, pro or con, is very welcome.

Thanks,

    Juergen
-- 
Juergen Quittek        [email-masked]       Tel: +49 6221 90511-15
NEC Europe Ltd.,       Network Laboratories        Fax: +49 6221 90511-55
Kurfuersten-Anlage 36, 69115 Heidelberg, Germany   http://www.netlab.nec.de

_______________________________________________
ippm mailing list
[email-masked] 
https://www1.ietf.org/mailman/listinfo/ippm

---

From: Juergen Quittek <[email-masked]>
Date: Tue, 15 Mar 2005 12:09:04 +0100

The I-D is still missing a data model, because there is no
consensus yet on the mailing list about whether to use an
XML-based data model or a more compact one.
Please find some pro and con arguments at
http://people.internet2.edu/~matt/IPPM/Meetings/ietf62/ippm-2005-03-07-traceroute.pdf

Thanks,

    Juergen