Subject: [ippm] Fwd: Posting of IPR Disclosure

From: Henk Uijterwaal <[email-masked]>
Date: Tue, 26 Sep 2006 10:41:41 +0200

IPPM group,

FYI.

Henk

>X-Original-To: [email-masked]
>Delivered-To: [email-masked]
>To: [email-masked]
>From: IETF Secretariat <[email-masked]>
>Subject: Posting of IPR Disclosure
>Cc: [email-masked], [email-masked], [email-masked]
>Date: Mon, 25 Sep 2006 10:25:04 -0400
>X-RIPE-Spam-Level:
>X-RIPE-Spam-Tests: BAYES_40,FORGED_RCVD_HELO
>X-RIPE-Spam-Status: U 0.287446 / -0.1
>X-RIPE-Signature: 79860f39fa17bf8c3d0140af1020223c
>
>Dear Stanislav Shalunov:
>
>An IPR disclosure that pertains to your RFC entitled "A One-way Active
>Measurement Protocol (OWAMP)" (RFC4656) was submitted to the IETF 
>Secretariat on
>2006-09-25 and has been posted on the "IETF Page of Intellectual 
>Property Rights
>Disclosures" (https://datatracker.ietf.org/public/ipr_list.cgi). The title of
>the IPR disclosure is "Karl Auerbach's statement about possible IPR claimed in
>RFC 4656 belonging to Hewlett Packard."
>
>The IETF Secretariat

------------------------------------------------------------------------------
Henk Uijterwaal                           Email: henk.uijterwaal(at)ripe.net
RIPE Network Coordination Centre          http://www.amsterdamned.org/~henk
P.O.Box 10096          Singel 258         Phone: +31.20.5354414
1001 EB Amsterdam      1016 AB Amsterdam  Fax: +31.20.5354445
The Netherlands        The Netherlands    Mobile: +31.6.55861746
------------------------------------------------------------------------------

1160438400 + 381600 = 1160820000.    

_______________________________________________
ippm mailing list
[email-masked] 
https://www1.ietf.org/mailman/listinfo/ippm

---

From: Henk Uijterwaal <[email-masked]>
Date: Tue, 26 Sep 2006 10:41:41 +0200

IPPM group,

FYI.

Henk

---

From: Henk Uijterwaal <[email-masked]>
Date: Tue, 26 Sep 2006 10:43:36 +0200

IPPM group,

>>RFC 4656 belonging to Hewlett Packard."

My personal opinion is that I've read this and I have no idea what (if
anything) the WG has to do with this statement.  The idea of using GPS for
OWD measurements has been around since 1997 and HP/Agilent has never made
any statements about IPR in this area.  I guess they'd have spoken up by
now if they really had a patent.

Henk

net ([193.0.0.199])
	by ietf-mx.ietf.org with esmtp (Exim 4.43) id 1GS8Y5-0004Xn-Pw
	for [email-masked]; Tue, 26 Sep 2006 04:44:19 -0400
Date: Tue, 26 Sep 2006 10:43:36 +0200
To: [email-masked]
From: Henk Uijterwaal <[email-masked]>
Cc: [email-masked]
Subject: [ippm] Re: Posting of IPR Disclosure

IPPM group,

>>RFC 4656 belonging to Hewlett Packard."

My personal opinion is that I've read this and I have no idea what (if
anything) the WG has to do with this statement.  The idea of using GPS for
OWD measurements has been around since 1997 and HP/Agilent has never made
any statements about IPR in this area.  I guess they'd have spoken up by
now if they really had a patent.

Henk