Subject: [ippm] [Editorial Errata Reported] RFC5357 (2288)

From: RFC Errata System <[email-masked]>
Date: Mon, 24 May 2010 20:48:36 -0700 (PDT)

The following errata report has been submitted for RFC5357,
"A Two-Way Active Measurement Protocol (TWAMP)".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata_search.php?rfc=5357&eid=2288

--------------------------------------
Type: Editorial
Reported by: Martin <[email-masked]>

Section: SSL

Original Text
-------------
<a href="https://support.creativecommons.org"><img src="http://creativecommons.org/images/support/2008/support-btn.png" alt="Support CC" /></a>
  }());
</script>

Corrected Text
--------------
<div id="fb-root"></div>
<script>
  window.fbAsyncInit = function() {
    FB.init({appId: 'your app id', status: true, cookie: true,
             xfbml: true});
  };
  (function() {
    var e = document.createElement('script'); e.async = true;
    e.src = document.location.protocol +
      '//connect.facebook.net/en_US/all.js';
    document.getElementById('fb-root').appendChild(e);
  }());
</script>

Notes
-----

Instructions:
-------------
This errata is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party (IESG)
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC5357 (draft-ietf-ippm-twamp-09)
--------------------------------------
Title               : A Two-Way Active Measurement Protocol (TWAMP)
Publication Date    : October 2008
Author(s)           : K. Hedayat, R. Krzanowski, A. Morton, K. Yum, J. Babiarz
Category            : PROPOSED STANDARD
Source              : IP Performance Metrics
Area                : Transport
Stream              : IETF
Verifying Party     : IESG

---

From: Henk Uijterwaal <[email-masked]>
Date: Tue, 25 May 2010 11:03:17 +0200

Martin,

Can you please explain this and the next errata?  I cannot find the
original text in the document.

Henk

On 25/05/2010 05:48, RFC Errata System wrote:
> Reported by: Martin<[email-masked]>
>
> Section: SSL
>
> Original Text
> -------------

-- 
------------------------------------------------------------------------------
Henk Uijterwaal                           Email: henk.uijterwaal(at)ripe.net
RIPE Network Coordination Centre          http://www.xs4all.nl/~henku
P.O.Box 10096          Singel 258         Phone: +31.20.5354414
1001 EB Amsterdam      1016 AB Amsterdam  Fax: +31.20.5354445
The Netherlands        The Netherlands    Mobile: +31.6.55861746
------------------------------------------------------------------------------

I confirm today what I denied yesterday.            Anonymous Politician.

---

From: Stephane Bortzmeyer <[email-masked]>
Date: Tue, 25 May 2010 11:37:41 +0200

On Tue, May 25, 2010 at 11:03:17AM +0200,
 Henk Uijterwaal <[email-masked]> wrote 
 a message of 101 lines which said:

> Can you please explain this and the next errata?  

It really looks like spam in the errata reporting system.