Subject: [ippm] Draft review request - IP classes registry

From: Mykyta Yevstifeyev <[email-masked]>
Date: Thu, 25 Nov 2010 17:50:15 +0200

Hello all,

I have made a draft which, I think, will be interesting
for your group.

You can find it here:

https://datatracker.ietf.org/doc/draft-yevstifeyev-ipv4-options-classes-registry/

Could you please give a brief review of it?
Any suggestions are welcome.

All the best,
Mykyta Yevstifeyev

---

From: Henk Uijterwaal <[email-masked]>
Date: Fri, 26 Nov 2010 07:52:46 +0100

Hi,

> Any suggestions are welcome.

I think this is out of scope for IPPM.

Henk

-- 
------------------------------------------------------------------------------
Henk Uijterwaal                           Email: henk.uijterwaal(at)ripe.net
RIPE Network Coordination Centre          http://www.xs4all.nl/~henku
P.O.Box 10096          Singel 258         Phone: +31.20.5354414
1001 EB Amsterdam      1016 AB Amsterdam  Fax: +31.20.5354445
The Netherlands        The Netherlands    Mobile: +31.6.55861746
------------------------------------------------------------------------------

I confirm today what I denied yesterday.            Anonymous Politician.

---

From: Al Morton <[email-masked]>
Date: Fri, 26 Nov 2010 18:33:09 -0500

>I think this is out of scope for IPPM.

Agree. This has nothing to do with metrics or measurements.
IPPM is *not* the home of all IP registries, and even the
metric registry we have is being considered for withdrawal.

Perhaps the Internet Area should take a look at this,
especially if there is any relevance to IPv6.  If not, then
the need for this may have long passed
(it's IPv4-only, as it stands).

Al

---

From: Mykyta Yevstifeyev <[email-masked]>
Date: Sat, 27 Nov 2010 14:08:45 +0200

> (it's IPv4-only, as it stands).
Thank you for an advice. I'll write to INTAREA WG mail list.

Mykyta Yevstifeyev